<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Woodstock Revival brings hippie costumes to Downtown Sarasota | SNN TV</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.snntv.com/xmlrpc.php" />
    	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampCloseIconPath = 'http://www.snntv.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'http://www.snntv.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'http://www.snntv.com/2018/09/01/woodstock-revival-brings-hippie-costumes-to-downtown-sarasota/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "facebook", theChampGpCommentsUrl = 'http://www.snntv.com/2018/09/01/woodstock-revival-brings-hippie-costumes-to-downtown-sarasota/', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments (<fb:comments-count href=http:\/\/www.snntv.com\/2018\/09\/01\/woodstock-revival-brings-hippie-costumes-to-downtown-sarasota\/><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
					<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none;}@media screen and (max-width:783px){div.the_champ_bottom_sharing{width:100%!important;left:0!important;}div.the_champ_bottom_sharing li{width:10% !important;}div.the_champ_bottom_sharing .theChampSharing{width: 100% !important;}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px;}.the_champ_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}	</style>
	<meta property="og:image" content="http://www.snntv.com/wp-content/uploads/2018/09/0901-FARMERS-MARKET-SOTVO.Still001.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.snntv.com/2018/09/01/woodstock-revival-brings-hippie-costumes-to-downtown-sarasota/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Woodstock Revival brings hippie costumes to Downtown Sarasota | SNN TV" />
<meta property="og:description" content="SARASOTA -Woodstock Revival was rained out on August 11th, but the event was rescheduled for Saturday. Woodstock Revival brought together hundreds of people to downtown Sarasota. The event kicks off Labor Day weekend Vintage Volkswagens, a raffle, and a best dressed hippie competition. The second annual “Best Dressed Hippie” contest awarded winners who wore the &hellip;" />
<meta property="og:url" content="http://www.snntv.com/2018/09/01/woodstock-revival-brings-hippie-costumes-to-downtown-sarasota/" />
<meta property="og:site_name" content="SNN TV" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-09-01T16:07:55-04:00" />
<meta property="article:modified_time" content="2018-09-01T19:26:43-04:00" />
<meta property="og:updated_time" content="2018-09-01T19:26:43-04:00" />
<meta property="og:image" content="http://www.snntv.com/wp-content/uploads/2018/09/0901-FARMERS-MARKET-SOTVO.Still001.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="SARASOTA -Woodstock Revival was rained out on August 11th, but the event was rescheduled for Saturday. Woodstock Revival brought together hundreds of people to downtown Sarasota. The event kicks off Labor Day weekend Vintage Volkswagens, a raffle, and a best dressed hippie competition. The second annual “Best Dressed Hippie” contest awarded winners who wore the [&hellip;]" />
<meta name="twitter:title" content="Woodstock Revival brings hippie costumes to Downtown Sarasota | SNN TV" />
<meta name="twitter:image" content="http://www.snntv.com/wp-content/uploads/2018/09/0901-FARMERS-MARKET-SOTVO.Still001.jpg" />
<meta name="twitter:creator" content="@jessikawardsnn" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SNN TV &raquo; Feed" href="http://www.snntv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SNN TV &raquo; Comments Feed" href="http://www.snntv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SNN TV &raquo; Woodstock Revival brings hippie costumes to Downtown Sarasota Comments Feed" href="http://www.snntv.com/2018/09/01/woodstock-revival-brings-hippie-costumes-to-downtown-sarasota/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.snntv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/super-socializer/css/front.css?ver=7.11.16' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper-child/style.css?ver=8.8.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/includes/demos/video/demo_style.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/sam-pro-lite/js/polyfill.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/sam-pro-lite/js/jquery.iframetracker.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"http:\/\/www.snntv.com\/wp-content\/plugins\/sam-pro-lite\/sam-pro-layout.php","load":"0","mailer":"0","clauses":"zH+Ke9nq45mF4Zv5Yt+\/WWvkzu7c+wEvPYvXknoLWwICoTz8nXTI5ibA3uzSP2qST2FufDSf+p2W7IEWJIANVsBHzFtEz41HD9iAv\/BX1nM1UrYbLTRaTfylpV8xbCMmpAgSWSAqtqQkkoX6Pp6IRQllCccC1E3jP7CQ1eyBX\/4L3sJH6RQrXh0o1YkFIJsuF0FVc5z8Bzyv+JZbINelRBKj24VKCoMOh\/buVS0FNMIBqExKC2t1ZFzLNqs5qLyzBawcbGrT2lrE\/+U1M7Kip3H7UKtOBRpOP4Eu5aPyOIpGtChLKMUtA\/7Y19huTpX9vrWcEFrhAO1h5ZQi1TYyskzwHNJnrjKtmLnRQDpvRqHmfuaEPLHLp9KoZxA1YQmnZXCwZs8f5kBXW2eCb2at+4XP5p5d2451gloa4qI\/3DVs3ofCjB3IAE3vYAcDCENnoHR7xogRI4wAhj7rD5MepJafgyDNKwnDkqglPyUizq\/zSIq5DmQv2vD0BH1bmKEy7S98ypvZkV0644raFzxG85UWwQ9JaUr+\/a2qZeuCLr7W6GO6h0Dd77liJWTvNu7KXctsi0QzHL\/vDhrFi23K+o58yLAD7PgwdlUfbF7wIQSlgtPX1\/D5bq8VtItxl8+1csL2fP21RA2Gm34dxsy\/MQ==","doStats":"0","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","rotate":"0","rotateInterval":"30","samProNonce":"978f383509","ajaxUrl":"http:\/\/www.snntv.com\/wp-admin\/admin-ajax.php","pageData":{"categories":[{"term_id":3,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":3,"taxonomy":"category","description":"","parent":0,"count":10996,"filter":"raw","cat_ID":3,"category_count":10996,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":11,"name":"Sarasota","slug":"sarasota","term_group":0,"term_taxonomy_id":11,"taxonomy":"category","description":"","parent":3,"count":9120,"filter":"raw","cat_ID":11,"category_count":9120,"category_description":"","cat_name":"Sarasota","category_nicename":"sarasota","category_parent":3},{"term_id":1791,"name":"Top Stories","slug":"top-stories","term_group":0,"term_taxonomy_id":1791,"taxonomy":"category","description":"","parent":0,"count":6,"filter":"raw","cat_ID":1791,"category_count":6,"category_description":"","cat_name":"Top Stories","category_nicename":"top-stories","category_parent":0}],"tags":false,"customTerms":["news","sarasota","top-stories","post-format-video"],"postType":"","isCustomPostType":0,"author":"jessika-ward","postID":47059,"isHome":false,"isFrontPage":false,"isSingular":true,"isSingle":true,"isPage":false,"isAttachment":false,"isSearch":false,"is404":false,"isArchive":false,"isTax":false,"isCategory":false,"isTag":false,"isAuthor":false,"isPostTypeArchive":false,"isDate":false,"isUserLoggedIn":0,"userSlug":"","userLocation":null}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/sam-pro-lite/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<link rel='https://api.w.org/' href='http://www.snntv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.snntv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.snntv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.snntv.com/?p=47059' />
<link rel="alternate" type="application/json+oembed" href="http://www.snntv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.snntv.com%2F2018%2F09%2F01%2Fwoodstock-revival-brings-hippie-costumes-to-downtown-sarasota%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.snntv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.snntv.com%2F2018%2F09%2F01%2Fwoodstock-revival-brings-hippie-costumes-to-downtown-sarasota%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.snntv.com/2018/09/01/woodstock-revival-brings-hippie-costumes-to-downtown-sarasota/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71923506-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>

<body class="post-template-default single single-post postid-47059 single-format-video woodstock-revival-brings-hippie-costumes-to-downtown-sarasota global-block-template-1 td-video-demo wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuncoastNewsNetwork/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SNNTV" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCt-rXqO86vhokaToTMDxAWw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-75"><a href="/">Home</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-67"><a href="http://www.snntv.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-18846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18846"><a href="http://www.snntv.com/category/news/sarasota/">Sarasota</a></li>
	<li id="menu-item-18847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18847"><a href="http://www.snntv.com/category/news/manatee/">Manatee</a></li>
	<li id="menu-item-18848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18848"><a href="http://www.snntv.com/category/news/charlotte/">Charlotte</a></li>
	<li id="menu-item-18849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18849"><a href="http://www.snntv.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-25804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25804"><a href="http://www.snntv.com/its-your-health/">Health<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-31512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31512"><a href="http://www.snntv.com/opioids/">Opioids</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18874"><a href="/forecast/">Weather<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19270"><a href="/forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-28227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28227"><a href="http://www.snntv.com/prepare/">Tropical Weather</a></li>
</ul>
</li>
<li id="menu-item-21018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21018"><a href="http://www.snntv.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-44440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44440"><a href="http://www.snntv.com/race-grand-prix/">Race to the Grand Prix</a></li>
	<li id="menu-item-33950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33950"><a href="http://www.snntv.com/golftips/">Golf Tips</a></li>
</ul>
</li>
<li id="menu-item-19034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19034"><a>More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19040"><a href="http://www.snntv.com/staff/">Staff</a></li>
	<li id="menu-item-19035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19035"><a href="http://www.snntv.com/contact-snn/">Contact SNN</a></li>
	<li id="menu-item-39840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39840"><a href="http://www.snntv.com/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-19036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19036"><a href="http://www.snntv.com/contact-us-or-send-a-news-tip/">Send a news tip</a></li>
	<li id="menu-item-22033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22033"><a href="http://www.snntv.com/photos/">Photos</a></li>
	<li id="menu-item-30003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30003"><a href="http://www.snntv.com/proud-local/">Proud to be Local</a></li>
	<li id="menu-item-40216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40216"><a href="http://www.snntv.com/jobs/">Jobs</a></li>
</ul>
</li>
<li id="menu-item-19061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19061"><a>Programming<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19266"><a href="http://www.snntv.com/programschedule/">Program Schedule</a></li>
	<li id="menu-item-22040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22040"><a href="http://www.snntv.com/aging-gracefully/">Aging Gracefully</a></li>
	<li id="menu-item-19062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19062"><a href="http://www.snntv.com/fyi/">Suncoast FYI</a></li>
	<li id="menu-item-19060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19060"><a>Features<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-19037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19037"><a href="http://www.snntv.com/feel-good-friday/">Feel Good Friday</a></li>
		<li id="menu-item-40790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40790"><a href="http://www.snntv.com/focus-50/">Focus 50+</a></li>
		<li id="menu-item-34755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34755"><a href="http://www.snntv.com/fresh-salon/">Fresh Salon</a></li>
		<li id="menu-item-39905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39905"><a href="http://www.snntv.com/marco-in-the-ballroom/">Marco in the Ballroom</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-27494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27494"><a href="http://www.snntv.com/contests/">Contests</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.snntv.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, September 1, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuncoastNewsNetwork/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SNNTV" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCt-rXqO86vhokaToTMDxAWw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.snntv.com/">
			<img src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/SNNTV-Header-Retina.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.snntv.com/">
			<img class="td-retina-data" data-retina="http://www.snntv.com/wp-content/uploads/2016/09/SNNTV-Header-Retina.png" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/SNNTV-Header-Retina.png" alt=""/>
			<span class="td-visual-hidden">SNN TV</span>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-75"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-67"><a href="http://www.snntv.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-18846"><a href="http://www.snntv.com/category/news/sarasota/">Sarasota</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18847"><a href="http://www.snntv.com/category/news/manatee/">Manatee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18848"><a href="http://www.snntv.com/category/news/charlotte/">Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18849"><a href="http://www.snntv.com/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-25804"><a href="http://www.snntv.com/its-your-health/">Health</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31512"><a href="http://www.snntv.com/opioids/">Opioids</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-18874"><a href="/forecast/">Weather</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19270"><a href="/forecast/">Today&#8217;s Forecast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28227"><a href="http://www.snntv.com/prepare/">Tropical Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-21018"><a href="http://www.snntv.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b8b2141c0d21_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5b8b2141c0d21" ><script>var block_td_uid_1_5b8b2141c0d21 = new tdBlock();
block_td_uid_1_5b8b2141c0d21.id = "td_uid_1_5b8b2141c0d21";
block_td_uid_1_5b8b2141c0d21.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5b8b2141c0d21_rand","tdc_css_class":"td_uid_1_5b8b2141c0d21_rand","tdc_css_class_style":"td_uid_1_5b8b2141c0d21_rand_style"}';
block_td_uid_1_5b8b2141c0d21.td_column_number = "3";
block_td_uid_1_5b8b2141c0d21.block_type = "td_block_mega_menu";
block_td_uid_1_5b8b2141c0d21.post_count = "5";
block_td_uid_1_5b8b2141c0d21.found_posts = "885";
block_td_uid_1_5b8b2141c0d21.header_color = "";
block_td_uid_1_5b8b2141c0d21.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b8b2141c0d21.max_num_pages = "177";
tdBlocksArray.push(block_td_uid_1_5b8b2141c0d21);
</script><div id=td_uid_1_5b8b2141c0d21 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2018/08/30/the-koz-2nd-round-live-from-the-us-open/" rel="bookmark" class="td-image-wrap" title="The Koz: 2nd Round Live from the US Open"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/08/Sequence-01.00_02_17_21.Still001-218x150.jpg" srcset="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/08/Sequence-01.00_02_17_21.Still001-218x150.jpg 218w, http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/08/Sequence-01.00_02_17_21.Still001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Koz: 2nd Round Live from the US Open"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2018/08/30/the-koz-2nd-round-live-from-the-us-open/" rel="bookmark" title="The Koz: 2nd Round Live from the US Open">The Koz: 2nd Round Live from the US Open</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2018/08/30/sunset-auto-group-donates-to-bhs-football/" rel="bookmark" class="td-image-wrap" title="Sunset Auto Group donates to BHS Football"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/08/0016JG.00_00_04_02.Still001-218x150.jpg" srcset="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/08/0016JG.00_00_04_02.Still001-218x150.jpg 218w, http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/08/0016JG.00_00_04_02.Still001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sunset Auto Group donates to BHS Football"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2018/08/30/sunset-auto-group-donates-to-bhs-football/" rel="bookmark" title="Sunset Auto Group donates to BHS Football">Sunset Auto Group donates to BHS Football</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2018/08/30/fff-game-of-the-week-venice-at-riverview/" rel="bookmark" class="td-image-wrap" title="FFF: Game of The Week, Venice at Riverview"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/08/0010T6.00_01_27_19.Still001-218x150.jpg" srcset="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/08/0010T6.00_01_27_19.Still001-218x150.jpg 218w, http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/08/0010T6.00_01_27_19.Still001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FFF: Game of The Week, Venice at Riverview"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/friday-football/" class="td-post-category">Friday Football Fever</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2018/08/30/fff-game-of-the-week-venice-at-riverview/" rel="bookmark" title="FFF: Game of The Week, Venice at Riverview">FFF: Game of The Week, Venice at Riverview</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2018/08/30/braves-to-play-first-suncoast-spring-game-march-24-2019/" rel="bookmark" class="td-image-wrap" title="Braves to play first Suncoast spring game March 24, 2019"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/08/0829-SP-Rays-Braves-5th.mxf_.00_00_00_00.Still001-218x150.jpg" srcset="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/08/0829-SP-Rays-Braves-5th.mxf_.00_00_00_00.Still001-218x150.jpg 218w, http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/08/0829-SP-Rays-Braves-5th.mxf_.00_00_00_00.Still001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Braves to play first Suncoast spring game March 24, 2019"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2018/08/30/braves-to-play-first-suncoast-spring-game-march-24-2019/" rel="bookmark" title="Braves to play first Suncoast spring game March 24, 2019">Braves to play first Suncoast spring game March 24, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2018/08/29/marauders-host-fan-batting-practice/" rel="bookmark" class="td-image-wrap" title="Marauders host fan batting practice"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/08/Sequence-06.00_00_21_18.Still001-218x150.jpg" srcset="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/08/Sequence-06.00_00_21_18.Still001-218x150.jpg 218w, http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/08/Sequence-06.00_00_21_18.Still001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Marauders host fan batting practice"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2018/08/29/marauders-host-fan-batting-practice/" rel="bookmark" title="Marauders host fan batting practice">Marauders host fan batting practice</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b8b2141c0d21" data-td_block_id="td_uid_1_5b8b2141c0d21"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b8b2141c0d21" data-td_block_id="td_uid_1_5b8b2141c0d21"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44440"><a href="http://www.snntv.com/race-grand-prix/">Race to the Grand Prix</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33950"><a href="http://www.snntv.com/golftips/">Golf Tips</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-19034"><a>More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19040"><a href="http://www.snntv.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19035"><a href="http://www.snntv.com/contact-snn/">Contact SNN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39840"><a href="http://www.snntv.com/closed-captioning/">Closed Captioning</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19036"><a href="http://www.snntv.com/contact-us-or-send-a-news-tip/">Send a news tip</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22033"><a href="http://www.snntv.com/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30003"><a href="http://www.snntv.com/proud-local/">Proud to be Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40216"><a href="http://www.snntv.com/jobs/">Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-19061"><a>Programming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19266"><a href="http://www.snntv.com/programschedule/">Program Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22040"><a href="http://www.snntv.com/aging-gracefully/">Aging Gracefully</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19062"><a href="http://www.snntv.com/fyi/">Suncoast FYI</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-19060"><a>Features</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19037"><a href="http://www.snntv.com/feel-good-friday/">Feel Good Friday</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40790"><a href="http://www.snntv.com/focus-50/">Focus 50+</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34755"><a href="http://www.snntv.com/fresh-salon/">Fresh Salon</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39905"><a href="http://www.snntv.com/marco-in-the-ballroom/">Marco in the Ballroom</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27494"><a href="http://www.snntv.com/contests/">Contests</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.snntv.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_2_5b8b2141ce60d_rand td_block_template_1"><div class="td-all-devices" style="text-align: center;"><div class='sam-pro-block' style='margin: 0px 5px 0px 5px;padding: 0px 5px 0px 5px;background: #FFFFFF;border: 0px solid #333333;'><div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'><div class='sam-pro-block-item' style='display:inline-block; margin: 0px 5px 0px 5px;padding: 0px 5px 0px 5px;background: #FFFFFF;border: 0px solid #333333;'><div id='c3404_176_1' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='ad-176-3404' class='sam-pro-ad' href='https://www.americansignaturefurniture.com/search/a/on-sale?utm_source=wsnn&#038;utm_medium=display&#038;utm_campaign=fy2019&#038;utm_content=laborday' target='_blank'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/sam-pro-images/728x90_ASF_LaborDay.jpg' ></a></div></div></div></div></div></div>
</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-47059" class="post-47059 post type-post status-publish format-video has-post-thumbnail hentry category-news category-sarasota category-top-stories post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.snntv.com/category/news/">News</a></li><li class="entry-category"><a  href="http://www.snntv.com/category/news/sarasota/">Sarasota</a></li><li class="entry-category"><a  href="http://www.snntv.com/category/top-stories/">Top Stories</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Woodstock Revival brings hippie costumes to Downtown Sarasota</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.snntv.com/author/jessika-ward/">Jessika Ward</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-01T16:07:55+00:00" >September 1, 2018</time></span>                    <div class="td-post-comments"><a href="http://www.snntv.com/2018/09/01/woodstock-revival-brings-hippie-costumes-to-downtown-sarasota/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-47059">18</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.snntv.com%2F2018%2F09%2F01%2Fwoodstock-revival-brings-hippie-costumes-to-downtown-sarasota%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Woodstock+Revival+brings+hippie+costumes+to+Downtown+Sarasota&url=http%3A%2F%2Fwww.snntv.com%2F2018%2F09%2F01%2Fwoodstock-revival-brings-hippie-costumes-to-downtown-sarasota%2F&via=SNNTV">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.snntv.com/2018/09/01/woodstock-revival-brings-hippie-costumes-to-downtown-sarasota/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.snntv.com/2018/09/01/woodstock-revival-brings-hippie-costumes-to-downtown-sarasota/&amp;media=http://www.snntv.com/wp-content/uploads/2018/09/0901-FARMERS-MARKET-SOTVO.Still001.jpg&description=Woodstock+Revival+brings+hippie+costumes+to+Downtown+Sarasota">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Woodstock Revival brings hippie costumes to Downtown Sarasota %0A%0A http://www.snntv.com/2018/09/01/woodstock-revival-brings-hippie-costumes-to-downtown-sarasota/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/L0-uhh3p3HE?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                
        <div class="td-a-rec td-a-rec-id-content_inlineleft  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_3_5b8b2141e34c8_rand td_block_template_1"><div class="td-all-devices"><div id='c8403_138_5' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='ad-138-8403' class='sam-pro-ad' href='https://www.cooltoday.com/schedule' target='_blank'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Cool-Today-2018.png' ></a></div></div></div><p>SARASOTA -Woodstock Revival was rained out on August 11th, but the event was rescheduled for Saturday.</p>
<p>Woodstock Revival brought together hundreds of people to downtown Sarasota.</p>
<p>The event kicks off Labor Day weekend Vintage Volkswagens, a raffle, and a best dressed hippie competition.</p>
<p>The second annual “Best Dressed Hippie” contest awarded winners who wore the best hippie and 60’s era outfit.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5b8b2141ea22e_rand td_block_template_1"><div class="td-all-devices"><div id='c3659_147_1' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><style>.top_ad img {width:600px;margin-right:5px} </style><a id='ad-147-3659' class='sam-pro-ad' href='http://karraslincoln.com/' target='_blank'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/Alex-Karras-Lincoln-728x90.png' ></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.snntv.com/2018/09/01/woodstock-revival-brings-hippie-costumes-to-downtown-sarasota/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.snntv.com%2F2018%2F09%2F01%2Fwoodstock-revival-brings-hippie-costumes-to-downtown-sarasota%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Woodstock+Revival+brings+hippie+costumes+to+Downtown+Sarasota&url=http%3A%2F%2Fwww.snntv.com%2F2018%2F09%2F01%2Fwoodstock-revival-brings-hippie-costumes-to-downtown-sarasota%2F&via=SNNTV">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.snntv.com/2018/09/01/woodstock-revival-brings-hippie-costumes-to-downtown-sarasota/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.snntv.com/2018/09/01/woodstock-revival-brings-hippie-costumes-to-downtown-sarasota/&amp;media=http://www.snntv.com/wp-content/uploads/2018/09/0901-FARMERS-MARKET-SOTVO.Still001.jpg&description=Woodstock+Revival+brings+hippie+costumes+to+Downtown+Sarasota">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Woodstock Revival brings hippie costumes to Downtown Sarasota %0A%0A http://www.snntv.com/2018/09/01/woodstock-revival-brings-hippie-costumes-to-downtown-sarasota/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.snntv.com/2018/08/31/riverview-high-school-hosts-9th-annual-athletic-hall-of-fame/">Riverview High School hosts 9th annual Athletic Hall of Fame</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.snntv.com/2018/09/01/suncoast-veteran-says-john-mccains-funeral-represents-unity-in-america/">Suncoast veteran says John McCain&#8217;s funeral represents unity in America</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.snntv.com/author/jessika-ward/"><img src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/Jessika--e1524517123767-150x150.png" width="96" height="96" alt="Jessika Ward" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.snntv.com/author/jessika-ward/">Jessika Ward</a></span></div><div class="td-author-url"><a href="http://www.snntv.com/jessika-ward/">http://www.snntv.com/jessika-ward/</a></div><div class="td-author-description">Jessika Ward is a Sarasota native and an award-winning multimedia journalist. She joined the Suncoast News Network in February of 2018 and is happy to be back in her hometown. 

Jessika won three Florida Associated Press Awards while a student at Florida A&amp;M University. Prior to coming to SNN, Jessika interned with WWSB ABC7 and worked as a videographer/editor at WTXL ABC27 in Tallahassee.

​​Jessika Ward is a proud rattler and Historically Black College and University (HBCU) advocate. She shares her HBCU experience in "Tell Them We Are Rising: The Story of Black Colleges and Universities,” a documentary about the history and future of HBCU's that was presented in the Sundance Film Festival and aired on PBS.

Jessika's hobbies include photography, watching independent films, watching sports, and reading a good book.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/jessikawardsnn" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jessika Ward"></span><meta itemprop="datePublished" content="2018-09-01T16:07:55+00:00"><meta itemprop="dateModified" content="2018-09-01T19:26:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.snntv.com/2018/09/01/woodstock-revival-brings-hippie-costumes-to-downtown-sarasota/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.snntv.com/wp-content/uploads/2016/08/SNNTV-Header-Retina.png"></span><meta itemprop="name" content="SNN TV"></span><meta itemprop="headline " content="Woodstock Revival brings hippie costumes to Downtown Sarasota"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.snntv.com/wp-content/uploads/2018/09/0901-FARMERS-MARKET-SOTVO.Still001.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_5b8b214200f06_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5b8b214200f06" ><script>var block_td_uid_5_5b8b214200f06 = new tdBlock();
block_td_uid_5_5b8b214200f06.id = "td_uid_5_5b8b214200f06";
block_td_uid_5_5b8b214200f06.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5b8b214200f06_rand","td_column_number":3,"live_filter_cur_post_id":47059,"live_filter_cur_post_author":"96","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5b8b214200f06_rand","tdc_css_class_style":"td_uid_5_5b8b214200f06_rand_style"}';
block_td_uid_5_5b8b214200f06.td_column_number = "3";
block_td_uid_5_5b8b214200f06.block_type = "td_block_related_posts";
block_td_uid_5_5b8b214200f06.post_count = "3";
block_td_uid_5_5b8b214200f06.found_posts = "12054";
block_td_uid_5_5b8b214200f06.header_color = "";
block_td_uid_5_5b8b214200f06.ajax_pagination_infinite_stop = "";
block_td_uid_5_5b8b214200f06.max_num_pages = "4018";
tdBlocksArray.push(block_td_uid_5_5b8b214200f06);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5b8b214210b68" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5b8b214200f06" href="#">RELATED ARTICLES</a><a id="td_uid_7_5b8b214210bbd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5b8b214200f06" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5b8b214200f06 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2018/09/01/the-beach-club-celebrates-71st-birthday-all-day-long/" rel="bookmark" class="td-image-wrap" title="The Beach Club celebrates 71st birthday all day long"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/beach-club-218x150.png" srcset="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/beach-club-218x150.png 218w, http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/beach-club-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Beach Club celebrates 71st birthday all day long"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2018/09/01/the-beach-club-celebrates-71st-birthday-all-day-long/" rel="bookmark" title="The Beach Club celebrates 71st birthday all day long">The Beach Club celebrates 71st birthday all day long</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2018/09/01/now-hiring-nadine-ride-along-with-the-sarasota-police-department/" rel="bookmark" class="td-image-wrap" title="Now Hiring Nadine: Ride along with the Sarasota Police Department"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/spd--218x150.jpg" srcset="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/spd--218x150.jpg 218w, http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/spd--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Now Hiring Nadine: Ride along with the Sarasota Police Department"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2018/09/01/now-hiring-nadine-ride-along-with-the-sarasota-police-department/" rel="bookmark" title="Now Hiring Nadine: Ride along with the Sarasota Police Department">Now Hiring Nadine: Ride along with the Sarasota Police Department</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2018/09/01/suncoast-veteran-says-john-mccains-funeral-represents-unity-in-america/" rel="bookmark" class="td-image-wrap" title="Suncoast veteran says John McCain&#8217;s funeral represents unity in America"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/0901SUNCOAST-MCCAIN-REMEMBER-VO.Still001-218x150.jpg" srcset="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/0901SUNCOAST-MCCAIN-REMEMBER-VO.Still001-218x150.jpg 218w, http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/0901SUNCOAST-MCCAIN-REMEMBER-VO.Still001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Suncoast veteran says John McCain&#8217;s funeral represents unity in America"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2018/09/01/suncoast-veteran-says-john-mccains-funeral-represents-unity-in-america/" rel="bookmark" title="Suncoast veteran says John McCain&#8217;s funeral represents unity in America">Suncoast veteran says John McCain&#8217;s funeral represents unity in America</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5b8b214200f06" data-td_block_id="td_uid_5_5b8b214200f06"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5b8b214200f06" data-td_block_id="td_uid_5_5b8b214200f06"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/01/woodstock-revival-brings-hippie-costumes-to-downtown-sarasota/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.snntv.com/wp-comments-post.php?wpe-comment-post=snn" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47059' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Live Camera</span></h4><div class="textwidget custom-html-widget"><iframe width="300" height="169" src="https://www.youtube.com/embed/q9ITEDW61Ho?rel=0&amp;showinfo=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div></aside><aside class="td_block_template_1 widget sam_pro_place_widget"><div id='c7616_146_8' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='ad-146-7616' class='sam-pro-ad' href='https://www.cooltoday.com/schedule' target='_blank'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/ct_SNN_banner_300x90.png' ></a></div></aside><aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.snntv.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget sam_pro_place_widget"><div id='c5536_152_5' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='ad-152-5536' class='sam-pro-ad' href='http://x30fit.com/snn/' target='_blank'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/X30-FIT-snn.png' ></a></div></aside><aside class="td_block_template_1 widget sam_pro_place_widget"><div id='c9469_162_2' class='sam-pro-container sam-pro-place' style='display:flex; justify-content: center; flex-direction: row;'><a id='ad-162-9469' class='sam-pro-ad' href='https://doctorsofsarasota.com/' target='_blank'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/DHS-ER-300x600.jpg' ></a></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.snntv.com/"><img class="td-retina-data" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/SNNTV-Header-Retina.png" data-retina="http://www.snntv.com/wp-content/uploads/2016/09/SNNTV-Header-Retina.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Watch live Comcast channel 6 SD & 400 HD, Frontier channel 9 SD & 509 HD, Spectrum channel 20 SD & 1020 HD, Dish Network channel 39, and over the air channel 39.<div class="footer-email-wrap">Contact us: <a href="mailto:news@snntv.com">news@snntv.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuncoastNewsNetwork/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SNNTV" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCt-rXqO86vhokaToTMDxAWw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-utility-container"><ul id="menu-footer-utility" class="td-subfooter-menu"><li id="menu-item-20144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-20144"><a href="http://www.snntv.com/">Home</a></li>
<li id="menu-item-20145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-20145"><a href="http://www.snntv.com/category/news/">News</a></li>
<li id="menu-item-21017" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21017"><a href="http://www.snntv.com/sports/">Sports</a></li>
<li id="menu-item-21026" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21026"><a href="http://www.snntv.com/forecast/">Weather</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-447"><a href="http://www.snntv.com/contact-snn/">Contact SNN</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128"><a href="http://www.snntv.com/terms-of-service/">Terms of service</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129"><a href="http://www.snntv.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 SNN. All Rights Reserved.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='0cdc866e567ef9cf49d26315dccc9649';
hf4V='303f946e910b12dd4ea277d69a167a2b';
cm4S="form[action='http://www.snntv.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2018/09/01/the-beach-club-celebrates-71st-birthday-all-day-long/" rel="bookmark" class="td-image-wrap" title="The Beach Club celebrates 71st birthday all day long"><img width="324" height="160" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/beach-club-324x160.png" srcset="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/beach-club-324x160.png 324w, http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/beach-club-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="The Beach Club celebrates 71st birthday all day long"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2018/09/01/the-beach-club-celebrates-71st-birthday-all-day-long/" rel="bookmark" title="The Beach Club celebrates 71st birthday all day long">The Beach Club celebrates 71st birthday all day long</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-01T19:25:54+00:00" >September 1, 2018</time></span>                            </div>


            <div class="td-excerpt">
                SARASOTA - A Suncoast Institution is celebrating its 71st birthday in style, we find out how the party keeps going after all these years.

If...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5b8b2142467c8
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-grid-style-4 .entry-title {
    background-color:grey;
    background-color:rgba(0, 0, 0, 0.8);
    line-height: 25px!important;}
    

</style>

	<div id="fb-root"></div>
	<link rel='stylesheet' id='hugeit_custom_style-css'  href='http://www.snntv.com?hugeit_custom_css=1&#038;ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/super-socializer/js/front/combined.js?ver=7.11.16'></script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[47059]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.snntv.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.snntv.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



<!-- Powered by Whitelist IP For Limit Login Attempts | URL: http://club.orbisius.com/products/wordpress-plugins/whitelist-ip-for-limit-login-attempts/ -->


</body>
</html>