<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Post traumatic stress disorder patients find success with reset therapy | SNN TV</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.snntv.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.snntv.com/wp-content/uploads/2017/11/PTSD-PIC.jpg" /><meta name="author" content="P Justin Robicheau">

<!-- This site is optimized with the Yoast SEO plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.snntv.com/2017/11/17/post-traumatic-stress-disorder-patients-find-success-reset-therapy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Post traumatic stress disorder patients find success with reset therapy | SNN TV" />
<meta property="og:description" content="SARASOTA COUNTY-People suffering from Post-Traumatic Stress Disorder now have hope. There’s an effective therapy to help stop PTSD in its tracks. It’s called Reset Therapy. Clinical psychologist George Lindenfeld held a seminar Friday at Alderman Oaks to explain how it works. Lindenfeld began a pilot study 6 months ago, with six veterans using the therapy. &hellip;" />
<meta property="og:url" content="http://www.snntv.com/2017/11/17/post-traumatic-stress-disorder-patients-find-success-reset-therapy/" />
<meta property="og:site_name" content="SNN TV" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-11-17T20:15:35-05:00" />
<meta property="og:image" content="http://www.snntv.com/wp-content/uploads/2017/11/PTSD-PIC.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="SARASOTA COUNTY-People suffering from Post-Traumatic Stress Disorder now have hope. There’s an effective therapy to help stop PTSD in its tracks. It’s called Reset Therapy. Clinical psychologist George Lindenfeld held a seminar Friday at Alderman Oaks to explain how it works. Lindenfeld began a pilot study 6 months ago, with six veterans using the therapy. [&hellip;]" />
<meta name="twitter:title" content="Post traumatic stress disorder patients find success with reset therapy | SNN TV" />
<meta name="twitter:image" content="http://www.snntv.com/wp-content/uploads/2017/11/PTSD-PIC.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.snntv.com\/","name":"SNN TV","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.snntv.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SNN TV &raquo; Feed" href="http://www.snntv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SNN TV &raquo; Comments Feed" href="http://www.snntv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SNN TV &raquo; Post traumatic stress disorder patients find success with reset therapy Comments Feed" href="http://www.snntv.com/2017/11/17/post-traumatic-stress-disorder-patients-find-success-reset-therapy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.snntv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/style.css?ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper-child/style.css?ver=7.8.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/includes/demos/video/demo_style.css?ver=7.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.snntv.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.snntv.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"0","clauses":"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","doStats":"0","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<link rel='https://api.w.org/' href='http://www.snntv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.snntv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.snntv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.snntv.com/?p=35101' />
<link rel="alternate" type="application/json+oembed" href="http://www.snntv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.snntv.com%2F2017%2F11%2F17%2Fpost-traumatic-stress-disorder-patients-find-success-reset-therapy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.snntv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.snntv.com%2F2017%2F11%2F17%2Fpost-traumatic-stress-disorder-patients-find-success-reset-therapy%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.snntv.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8.1";
var td_get_template_directory_uri="http:\/\/www.snntv.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#039bf9";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- BEGIN GADWP v5.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-55717054-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>

<body class="post-template-default single single-post postid-35101 single-format-video post-traumatic-stress-disorder-patients-find-success-reset-therapy global-block-template-1 td-video-demo single_template_11 wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuncoastNewsNetwork/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SNNTV" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCt-rXqO86vhokaToTMDxAWw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-75"><a href="/">Home</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-67"><a href="http://www.snntv.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-18846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18846"><a href="http://www.snntv.com/category/news/sarasota/">Sarasota</a></li>
	<li id="menu-item-18847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18847"><a href="http://www.snntv.com/category/news/manatee/">Manatee</a></li>
	<li id="menu-item-18848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18848"><a href="http://www.snntv.com/category/news/charlotte/">Charlotte</a></li>
	<li id="menu-item-18849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18849"><a href="http://www.snntv.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-25804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25804"><a href="http://www.snntv.com/its-your-health/">Health</a></li>
	<li id="menu-item-31512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31512"><a href="http://www.snntv.com/opioids/">Opioids</a></li>
</ul>
</li>
<li id="menu-item-18874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18874"><a href="/forecast/">Weather<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-19270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19270"><a href="/forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-28227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28227"><a href="http://www.snntv.com/prepare/">Tropical Weather</a></li>
</ul>
</li>
<li id="menu-item-21018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21018"><a href="http://www.snntv.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-32048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32048"><a href="http://www.snntv.com/fff/">Friday Football Fever</a></li>
	<li id="menu-item-30612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30612"><a href="http://www.snntv.com/sports/fffpreview/">Friday Football Fever Team Previews</a></li>
	<li id="menu-item-33950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33950"><a href="http://www.snntv.com/golftips/">Golf Tips</a></li>
	<li id="menu-item-32775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32775"><a href="http://www.snntv.com/wrc/">2017 World Rowing Championships</a></li>
</ul>
</li>
<li id="menu-item-19034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19034"><a>More<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-19040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19040"><a href="http://www.snntv.com/staff/">Staff</a></li>
	<li id="menu-item-19035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19035"><a href="http://www.snntv.com/contact-snn/">Contact SNN</a></li>
	<li id="menu-item-19036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19036"><a href="http://www.snntv.com/contact-us-or-send-a-news-tip/">Send a news tip</a></li>
	<li id="menu-item-22033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22033"><a href="http://www.snntv.com/photos/">Photos</a></li>
	<li id="menu-item-30003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30003"><a href="http://www.snntv.com/proud-local/">Proud to be Local</a></li>
</ul>
</li>
<li id="menu-item-19061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19061"><a>Programming<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-19266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19266"><a href="http://tvschedule.zap2it.com/tvlistings/ZCSGrid.do?stnNum=75548&#038;channel=39.1&#038;aid=tvschedule">TV Schedule</a></li>
	<li id="menu-item-22040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22040"><a href="http://www.snntv.com/aging-gracefully/">Aging Gracefully</a></li>
	<li id="menu-item-21380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21380"><a href="http://www.snntv.com/natural-healing/">Natural Healing with Oriental Medicine</a></li>
	<li id="menu-item-19062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19062"><a href="http://www.snntv.com/fyi/">Suncoast FYI</a></li>
	<li id="menu-item-19060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19060"><a>Features<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-19037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19037"><a href="http://www.snntv.com/feel-good-friday/">Feel Good Friday</a></li>
		<li id="menu-item-34755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34755"><a href="http://www.snntv.com/fresh-salon/">Fresh Salon</a></li>
		<li id="menu-item-22032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22032"><a href="http://www.snntv.com/getupgetactive/">Get Up Get Active</a></li>
		<li id="menu-item-25591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25591"><a href="http://www.snntv.com/someoneonthesuncoast/">Someone on the Suncoast You Should Know</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-27494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27494"><a href="http://www.snntv.com/contests/">Contests</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.snntv.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">76.7</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Sarasota,USA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, November 17, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuncoastNewsNetwork/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SNNTV" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCt-rXqO86vhokaToTMDxAWw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.snntv.com/">
			<img src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/SNNTV-Header-Retina.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.snntv.com/">
			<img class="td-retina-data" data-retina="http://www.snntv.com/wp-content/uploads/2016/09/SNNTV-Header-Retina.png" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/SNNTV-Header-Retina.png" alt=""/>
			<span class="td-visual-hidden">SNN TV</span>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-75"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-67"><a href="http://www.snntv.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-18846"><a href="http://www.snntv.com/category/news/sarasota/">Sarasota</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18847"><a href="http://www.snntv.com/category/news/manatee/">Manatee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18848"><a href="http://www.snntv.com/category/news/charlotte/">Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18849"><a href="http://www.snntv.com/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25804"><a href="http://www.snntv.com/its-your-health/">Health</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31512"><a href="http://www.snntv.com/opioids/">Opioids</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-18874"><a href="/forecast/">Weather</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19270"><a href="/forecast/">Today&#8217;s Forecast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28227"><a href="http://www.snntv.com/prepare/">Tropical Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-21018"><a href="http://www.snntv.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a0f9e6408e7f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5a0f9e6408e7f" ><script>var block_td_uid_1_5a0f9e6408e7f = new tdBlock();
block_td_uid_1_5a0f9e6408e7f.id = "td_uid_1_5a0f9e6408e7f";
block_td_uid_1_5a0f9e6408e7f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a0f9e6408e7f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a0f9e6408e7f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5a0f9e6408e7f.td_column_number = "3";
block_td_uid_1_5a0f9e6408e7f.block_type = "td_block_mega_menu";
block_td_uid_1_5a0f9e6408e7f.post_count = "5";
block_td_uid_1_5a0f9e6408e7f.found_posts = "575";
block_td_uid_1_5a0f9e6408e7f.header_color = "";
block_td_uid_1_5a0f9e6408e7f.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a0f9e6408e7f.max_num_pages = "115";
tdBlocksArray.push(block_td_uid_1_5a0f9e6408e7f);
</script><div id=td_uid_1_5a0f9e6408e7f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/11/17/riverview-rams-go-head-head-vero-beach-indians/" rel="bookmark" title="Riverview Rams go head to head with Vero Beach Indians"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/Sequence-18.Still001-218x150.jpg" srcset="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/Sequence-18.Still001-218x150.jpg 218w, http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/Sequence-18.Still001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Riverview Rams go head to head with Vero Beach Indians"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/friday-football/" class="td-post-category">Friday Football Fever</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/11/17/riverview-rams-go-head-head-vero-beach-indians/" rel="bookmark" title="Riverview Rams go head to head with Vero Beach Indians">Riverview Rams go head to head with Vero Beach Indians</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/11/17/venice-volleyball-state-bound/" rel="bookmark" title="Venice volleyball state bound"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/maxresdefault-173-218x150.jpg" srcset="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/maxresdefault-173-218x150.jpg 218w, http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/maxresdefault-173-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Venice volleyball state bound"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/11/17/venice-volleyball-state-bound/" rel="bookmark" title="Venice volleyball state bound">Venice volleyball state bound</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/11/16/riverview-rams-prep-8a-regional-semifinal/" rel="bookmark" title="Riverview Rams prep for 8A Regional Semifinal"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/maxresdefault-151-218x150.jpg" srcset="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/maxresdefault-151-218x150.jpg 218w, http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/maxresdefault-151-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Riverview Rams prep for 8A Regional Semifinal"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/11/16/riverview-rams-prep-8a-regional-semifinal/" rel="bookmark" title="Riverview Rams prep for 8A Regional Semifinal">Riverview Rams prep for 8A Regional Semifinal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/11/16/friday-football-fever-game-week-venice-indians-vs-braden-river-pirates/" rel="bookmark" title="Friday Football Fever Game of the Week &#8211; Venice Indians vs Braden River Pirates"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/hqdefault-1-218x150.jpg" srcset="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/hqdefault-1-218x150.jpg 218w, http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/hqdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Friday Football Fever Game of the Week &#8211; Venice Indians vs Braden River Pirates"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/friday-football/" class="td-post-category">Friday Football Fever</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/11/16/friday-football-fever-game-week-venice-indians-vs-braden-river-pirates/" rel="bookmark" title="Friday Football Fever Game of the Week &#8211; Venice Indians vs Braden River Pirates">Friday Football Fever Game of the Week &#8211; Venice Indians vs&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/11/14/h-s-football-regional-semifinals-friday/" rel="bookmark" title="H.S. football Regional Semifinals this Friday"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/maxresdefault-130-218x150.jpg" srcset="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/maxresdefault-130-218x150.jpg 218w, http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/maxresdefault-130-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="H.S. football Regional Semifinals this Friday"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/11/14/h-s-football-regional-semifinals-friday/" rel="bookmark" title="H.S. football Regional Semifinals this Friday">H.S. football Regional Semifinals this Friday</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a0f9e6408e7f" data-td_block_id="td_uid_1_5a0f9e6408e7f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a0f9e6408e7f" data-td_block_id="td_uid_1_5a0f9e6408e7f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32048"><a href="http://www.snntv.com/fff/">Friday Football Fever</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30612"><a href="http://www.snntv.com/sports/fffpreview/">Friday Football Fever Team Previews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33950"><a href="http://www.snntv.com/golftips/">Golf Tips</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32775"><a href="http://www.snntv.com/wrc/">2017 World Rowing Championships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-19034"><a>More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19040"><a href="http://www.snntv.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19035"><a href="http://www.snntv.com/contact-snn/">Contact SNN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19036"><a href="http://www.snntv.com/contact-us-or-send-a-news-tip/">Send a news tip</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22033"><a href="http://www.snntv.com/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30003"><a href="http://www.snntv.com/proud-local/">Proud to be Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-19061"><a>Programming</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19266"><a href="http://tvschedule.zap2it.com/tvlistings/ZCSGrid.do?stnNum=75548&#038;channel=39.1&#038;aid=tvschedule">TV Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22040"><a href="http://www.snntv.com/aging-gracefully/">Aging Gracefully</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21380"><a href="http://www.snntv.com/natural-healing/">Natural Healing with Oriental Medicine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19062"><a href="http://www.snntv.com/fyi/">Suncoast FYI</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-19060"><a>Features</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19037"><a href="http://www.snntv.com/feel-good-friday/">Feel Good Friday</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34755"><a href="http://www.snntv.com/fresh-salon/">Fresh Salon</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22032"><a href="http://www.snntv.com/getupgetactive/">Get Up Get Active</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-25591"><a href="http://www.snntv.com/someoneonthesuncoast/">Someone on the Suncoast You Should Know</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27494"><a href="http://www.snntv.com/contests/">Contests</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.snntv.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices" style="text-align: center;"><div class=' sam-block sam-block-lines-1 sam-block-cols-3'style='margin: 0px 5px 0px 5px;padding: 0px 5px 0px 5px;background: #FFFFFF;border: 0px solid #333333'><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 0px 5px 0px 5px; padding: 0px 5px 0px 5px; background: #FFFFFF; border: 0px solid #333333'><div id='c8886_118_1' class='sam-container sam-place' data-sam='0'><a  href='http://discover.lecom.edu/inquiryformfillgeneral' target='_blank'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Lecom_Web_Banner_EDU_728x902.jpg'  alt='Lecom Ed'  /></a></div></div><div class='sam-block-item' style='display: inline-block; margin: 0px 5px 0px 5px; padding: 0px 5px 0px 5px; background: #FFFFFF; border: 0px solid #333333'><div id='c7346_115_13' class='sam-container sam-place' data-sam='0'><a  href='http://www.snntv.com/fff/' target='_blank'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/FFF-Home-210x90.png'  alt=''  /></a></div></div><div class='sam-block-item' style='display: inline-block; margin: 0px 5px 0px 5px; padding: 0px 5px 0px 5px; background: #FFFFFF; border: 0px solid #333333'><div id='c4156_0_14' class='sam-container sam-place' data-sam='0'></div></div></div></div></div></div>
</div>            </div>
        </div>
    </div>

</div><article id="post-35101" class="td-post-template-11 post-35101 post type-post status-publish format-video has-post-thumbnail hentry category-news category-sarasota category-top-stories post_format-post-format-video td-container-wrap" itemscope itemtype="http://schema.org/Article">
    <div class="td-video-template-bg">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-crumb-container"></div>

                <div class="td-pb-span4 td-post-header">

                    <ul class="td-category"><li class="entry-category"><a  href="http://www.snntv.com/category/news/">News</a></li><li class="entry-category"><a  href="http://www.snntv.com/category/news/sarasota/">Sarasota</a></li><li class="entry-category"><a  href="http://www.snntv.com/category/top-stories/">Top Stories</a></li></ul>
                    <header class="td-post-title">
                        <h1 class="entry-title">Post traumatic stress disorder patients find success with reset therapy</h1>

                        

                        <div class="td-module-meta-info">
                            <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.snntv.com/author/pjustin-robicheau/">P Justin Robicheau</a><div class="td-author-line"> - </div> </div>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-17T20:15:35+00:00" >November 17, 2017</time></span>                            <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-35101">7</span></div>                            <div class="td-post-comments"><a href="http://www.snntv.com/2017/11/17/post-traumatic-stress-disorder-patients-find-success-reset-therapy/#respond"><i class="td-icon-comments"></i>0</a></div>                        </div>
                    </header>


                    <div class="td-a-rec td-a-rec-id-post_style_11  td-rec-hide-on-p "><div class="td-all-devices"><div id='c2810_39_5' class='sam-container sam-place' data-sam='1'><a  id='a99_39' class='sam_ad' href='http://www.bayarearoof.com' target='_blank'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2015/10/bayarearoof300x250banner2.jpg'  alt=''  /></a></div></div></div>
                </div>

                <div class="td-pb-span8 td-post-featured-video">
                    
                    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.snntv.com%2F2017%2F11%2F17%2Fpost-traumatic-stress-disorder-patients-find-success-reset-therapy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Post+traumatic+stress+disorder+patients+find+success+with+reset+therapy&url=http%3A%2F%2Fwww.snntv.com%2F2017%2F11%2F17%2Fpost-traumatic-stress-disorder-patients-find-success-reset-therapy%2F&via=SNN+TV"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.snntv.com/2017/11/17/post-traumatic-stress-disorder-patients-find-success-reset-therapy/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.snntv.com/2017/11/17/post-traumatic-stress-disorder-patients-find-success-reset-therapy/&amp;media=http://www.snntv.com/wp-content/uploads/2017/11/PTSD-PIC.jpg&description=Post+traumatic+stress+disorder+patients+find+success+with+reset+therapy" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Post+traumatic+stress+disorder+patients+find+success+with+reset+therapy%20-%20http%3A%2F%2Fwww.snntv.com%2F2017%2F11%2F17%2Fpost-traumatic-stress-disorder-patients-find-success-reset-therapy%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
                </div>
            </div>
        </div>
    </div>
    <div class="td-video-template-bg-small">
        <div class="td-container">
                  <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_4_5a0f9e64211a0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5a0f9e64211a0" ><script>var block_td_uid_4_5a0f9e64211a0 = new tdBlock();
block_td_uid_4_5a0f9e64211a0.id = "td_uid_4_5a0f9e64211a0";
block_td_uid_4_5a0f9e64211a0.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":5,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td-related-full-width td_uid_4_5a0f9e64211a0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a0f9e64211a0_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":35101,"live_filter_cur_post_author":"82","block_template_id":""}';
block_td_uid_4_5a0f9e64211a0.td_column_number = "5";
block_td_uid_4_5a0f9e64211a0.block_type = "td_block_related_posts";
block_td_uid_4_5a0f9e64211a0.post_count = "5";
block_td_uid_4_5a0f9e64211a0.found_posts = "9041";
block_td_uid_4_5a0f9e64211a0.header_color = "";
block_td_uid_4_5a0f9e64211a0.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a0f9e64211a0.max_num_pages = "1809";
tdBlocksArray.push(block_td_uid_4_5a0f9e64211a0);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5a0f9e642d2a9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a0f9e64211a0" href="#">RELATED ARTICLES</a><a id="td_uid_6_5a0f9e642d2ef" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a0f9e64211a0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5a0f9e64211a0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/11/17/new-ice-skating-rink-utc/" rel="bookmark" title="New ice skating rink at UTC"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/maxresdefault-181-218x150.jpg" srcset="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/maxresdefault-181-218x150.jpg 218w, http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/maxresdefault-181-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New ice skating rink at UTC"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/11/17/new-ice-skating-rink-utc/" rel="bookmark" title="New ice skating rink at UTC">New ice skating rink at UTC</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/11/17/riverview-rams-go-head-head-vero-beach-indians/" rel="bookmark" title="Riverview Rams go head to head with Vero Beach Indians"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/Sequence-18.Still001-218x150.jpg" srcset="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/Sequence-18.Still001-218x150.jpg 218w, http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/Sequence-18.Still001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Riverview Rams go head to head with Vero Beach Indians"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/friday-football/" class="td-post-category">Friday Football Fever</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/11/17/riverview-rams-go-head-head-vero-beach-indians/" rel="bookmark" title="Riverview Rams go head to head with Vero Beach Indians">Riverview Rams go head to head with Vero Beach Indians</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/11/17/donations-needed-pre-thanksgiving-feast/" rel="bookmark" title="Donations needed for Pre-Thanksgiving feast"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/THANKSGIVING-218x150.png" srcset="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/THANKSGIVING-218x150.png 218w, http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/THANKSGIVING-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Donations needed for Pre-Thanksgiving feast"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/11/17/donations-needed-pre-thanksgiving-feast/" rel="bookmark" title="Donations needed for Pre-Thanksgiving feast">Donations needed for Pre-Thanksgiving feast</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/11/17/manatee-county-significantly-lowers-opioid-deaths-since-2016/" rel="bookmark" title="Manatee County significantly lowers opioid deaths since 2016"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/1027-BATTLE-AGAINST-OPIOIDS-PKG.00_02_11_12.Still001-218x150.jpg" srcset="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/1027-BATTLE-AGAINST-OPIOIDS-PKG.00_02_11_12.Still001-218x150.jpg 218w, http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/1027-BATTLE-AGAINST-OPIOIDS-PKG.00_02_11_12.Still001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Manatee County significantly lowers opioid deaths since 2016"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/manatee/" class="td-post-category">Manatee</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/11/17/manatee-county-significantly-lowers-opioid-deaths-since-2016/" rel="bookmark" title="Manatee County significantly lowers opioid deaths since 2016">Manatee County significantly lowers opioid deaths since 2016</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/11/17/hundreds-volunteer-feed-hungry-event/" rel="bookmark" title="Hundreds volunteer for &#8220;Feed The Hungry&#8221; event"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/FEED-218x150.png" srcset="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/FEED-218x150.png 218w, http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/FEED-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hundreds volunteer for &#8220;Feed The Hungry&#8221; event"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/11/17/hundreds-volunteer-feed-hungry-event/" rel="bookmark" title="Hundreds volunteer for &#8220;Feed The Hungry&#8221; event">Hundreds volunteer for &#8220;Feed The Hungry&#8221; event</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a0f9e64211a0" data-td_block_id="td_uid_4_5a0f9e64211a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a0f9e64211a0" data-td_block_id="td_uid_4_5a0f9e64211a0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-content">

        <div class="td-a-rec td-a-rec-id-content_inlineleft  td-rec-hide-on-p "><div class="td-all-devices"><div id='c8314_47_5' class='sam-container sam-place' data-sam='1'><a  id='a38_47' class='sam_ad' href='http://www.mistersparky.com/' target='_blank'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/MR_MS_Banner_Ad_300x250.jpg'  alt='Mr. Sparky'  /></a></div></div></div><p>SARASOTA COUNTY-People suffering from Post-Traumatic Stress Disorder now have hope.</p>
<p>There’s an effective therapy to help stop PTSD in its tracks.</p>
<p>It’s called Reset Therapy.</p>
<p>Clinical psychologist George Lindenfeld held a seminar Friday at Alderman Oaks to explain how it works.</p>
<p>Lindenfeld began a pilot study 6 months ago, with six veterans using the therapy.</p>
<p>Now they&#8217;re living free of PTSD and all its symptoms.</p>
<p>He says reset therapy works by stimulating emotional triggers using sound.</p>
<p>&#8220;I will have the veteran activate the trauma they want to get away from it we do the opposite.  When I do that it opens up the long term memory system, and when I adjust that sound properly the emotional component drops out goes away permanently.&#8221;</p>
<p>The Reset Therapy for these six vets was a month long process.</p>
<p>And their progress will be tracked for up to a year.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div class="td-all-devices"><div id='c9525_63_12' class='sam-container sam-place' data-sam='1'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/AHL-728x-90-new-logo.png'  alt=''  /></div></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.snntv.com%2F2017%2F11%2F17%2Fpost-traumatic-stress-disorder-patients-find-success-reset-therapy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Post+traumatic+stress+disorder+patients+find+success+with+reset+therapy&url=http%3A%2F%2Fwww.snntv.com%2F2017%2F11%2F17%2Fpost-traumatic-stress-disorder-patients-find-success-reset-therapy%2F&via=SNN+TV"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.snntv.com/2017/11/17/post-traumatic-stress-disorder-patients-find-success-reset-therapy/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.snntv.com/2017/11/17/post-traumatic-stress-disorder-patients-find-success-reset-therapy/&amp;media=http://www.snntv.com/wp-content/uploads/2017/11/PTSD-PIC.jpg&description=Post+traumatic+stress+disorder+patients+find+success+with+reset+therapy" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Post+traumatic+stress+disorder+patients+find+success+with+reset+therapy%20-%20http%3A%2F%2Fwww.snntv.com%2F2017%2F11%2F17%2Fpost-traumatic-stress-disorder-patients-find-success-reset-therapy%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.snntv.com/2017/11/17/post-traumatic-stress-disorder-patients-find-success-reset-therapy/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.snntv.com/2017/11/17/post-traumatic-stress-disorder-patients-find-success-reset-therapy/" data-text="Post traumatic stress disorder patients find success with reset therapy" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.snntv.com/2017/11/17/new-ice-skating-rink-utc/">New ice skating rink at UTC</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="http://www.snntv.com/author/pjustin-robicheau/"><img src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/SNN-LOGO-on-Background-144x144.png" width="96" height="96" alt="P Justin Robicheau" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.snntv.com/author/pjustin-robicheau/">P Justin Robicheau</a></span></div><div class="td-author-url"><a href="http://www.snntv.com">http://www.snntv.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="P Justin Robicheau"></span><meta itemprop="datePublished" content="2017-11-17T20:15:35+00:00"><meta itemprop="dateModified" content="2017-11-17T20:15:35+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.snntv.com/2017/11/17/post-traumatic-stress-disorder-patients-find-success-reset-therapy/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.snntv.com/wp-content/uploads/2016/08/SNNTV-Header-Retina.png"></span><meta itemprop="name" content="SNN TV"></span><meta itemprop="headline " content="Post traumatic stress disorder patients find success with reset therapy"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.snntv.com/wp-content/uploads/2017/11/PTSD-PIC.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span>    </footer>


<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget simple_ads_manager_zone_widget"><div id='c5737_16_8' class='sam-container sam-place' data-sam='0'><a  href='http://www.snntv.com/proud-local/' target='_blank'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/300-x-90-PTBL1.jpg'  alt=''  /></a></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Live camera</span></h4><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FSuncoastNewsNetwork%2Fvideos%2F1444737402270567%2F&show_text=0&width=320" width="320" height="230" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div></aside><aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.snntv.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget simple_ads_manager_widget"><div style="padding-left:10px;"><div id='c8367_58_2' class='sam-container sam-place' data-sam='1'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Celebrity-page-ESTV-300x600.jpg'  alt=''  /></div></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <aside class="td_block_template_1 widget simple_ads_manager_widget"><div id='c8784_99_12' class='sam-container sam-place' data-sam='0'><a  href='http://www.rvworldinc.com/' target='_blank'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/RVWorld-banner-600x90.jpg'  alt=''  /></a></div></aside>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.snntv.com/"><img class="td-retina-data" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/SNNTV-Header-Retina.png" data-retina="http://www.snntv.com/wp-content/uploads/2016/09/SNNTV-Header-Retina.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Watch live Comcast channel 6 SD & 400 HD, Frontier channel 9 SD & 509 HD, Spectrum channel 20 SD & 1020 HD, Dish Network channel 39, and over the air channel  39.<div class="footer-email-wrap">Contact us: <a href="mailto:news@snntv.com">news@snntv.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuncoastNewsNetwork/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SNNTV" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCt-rXqO86vhokaToTMDxAWw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-utility-container"><ul id="menu-footer-utility" class="td-subfooter-menu"><li id="menu-item-20144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-20144"><a href="http://www.snntv.com/">Home</a></li>
<li id="menu-item-20145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-20145"><a href="http://www.snntv.com/category/news/">News</a></li>
<li id="menu-item-21017" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21017"><a href="http://www.snntv.com/sports/">Sports</a></li>
<li id="menu-item-21026" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21026"><a href="http://www.snntv.com/forecast/">Weather</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-447"><a href="http://www.snntv.com/contact-snn/">Contact SNN</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128"><a href="http://www.snntv.com/terms-of-service/">Terms of service</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129"><a href="http://www.snntv.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2016 SNN. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='3fead36e972992a82f50e839cdadb619';
hf4V='3402cd418c8c4b9db3c04bc2802b459d';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/11/17/new-ice-skating-rink-utc/" rel="bookmark" title="New ice skating rink at UTC"><img width="324" height="160" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/maxresdefault-181-324x160.jpg" srcset="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/maxresdefault-181-324x160.jpg 324w, http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/maxresdefault-181-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="New ice skating rink at UTC"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/11/17/new-ice-skating-rink-utc/" rel="bookmark" title="New ice skating rink at UTC">New ice skating rink at UTC</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-17T18:50:05+00:00" >November 17, 2017</time></span>                            </div>


            <div class="td-excerpt">
                SARASOTA- UTC offers just about everything and now even ice.

An outdoor rink is in the works next to the shopping center at the mall&#039;s...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8.1 (rara)
        Deploy mode: deploy
        
        uid: 5a0f9e64583d1
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-grid-style-4 .entry-title {
    background-color:grey;
    background-color:rgba(0, 0, 0, 0.8);
    line-height: 25px!important;}
    

</style>

<link rel='stylesheet' id='hugeit_custom_style-css'  href='http://www.snntv.com?hugeit_custom_css=1&#038;ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8.1'></script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.3","language":""},"disqusIdentifier":"35101 http:\/\/www.snntv.com\/?p=35101","disqusShortname":"snntv","disqusTitle":"Post traumatic stress disorder patients find success with reset therapy","disqusUrl":"http:\/\/www.snntv.com\/2017\/11\/17\/post-traumatic-stress-disorder-patients-find-success-reset-therapy\/","options":{"manualSync":"1"},"postId":"35101"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"snntv"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.3'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Sarasota,USA","api_location":"Sarasota","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[24.9,76.7],"today_humidity":57,"today_wind_speed":[4.6,2.9],"today_min":[23,73.4],"today_max":[26,78.8],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1511024400,"day_temp":[24,75],"day_name":"Sat","owm_day_index":1},{"timestamp":1511110800,"day_temp":[23,73],"day_name":"Sun","owm_day_index":2},{"timestamp":1511197200,"day_temp":[20,67],"day_name":"Mon","owm_day_index":3},{"timestamp":1511283600,"day_temp":[24,75],"day_name":"Tue","owm_day_index":4},{"timestamp":1511370000,"day_temp":[24,75],"day_name":"Wed","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[35101]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.snntv.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.snntv.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



<!-- Powered by Whitelist IP For Limit Login Attempts | URL: http://club.orbisius.com/products/wordpress-plugins/whitelist-ip-for-limit-login-attempts/ -->


</body>
</html>