<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>The Smothers Brother, 50 years later | SNN TV</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.snntv.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.snntv.com/wp-content/uploads/2017/02/373G0221_01.MOV.Still002.jpg" /><meta name="author" content="Krystel Knowles">

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.snntv.com/2017/02/07/smothers-brother-50-years-later/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Smothers Brother, 50 years later | SNN TV" />
<meta property="og:description" content="SARASOTA- 50 years ago, television changed and paved the way for satire comedy. Before SNL, Stephen Colbert and Bill Maher, there was The Smothers Brother Comedy Hour on CBS. The brothers were a dynamic due on the network, they were selected to attract a younger audience and selected because of their reputation as comedians. Prior &hellip;" />
<meta property="og:url" content="http://www.snntv.com/2017/02/07/smothers-brother-50-years-later/" />
<meta property="og:site_name" content="SNN TV" />
<meta property="article:author" content="https://www.facebook.com/knowleskrystel" />
<meta property="article:section" content="Sarasota" />
<meta property="article:published_time" content="2017-02-07T15:28:10-05:00" />
<meta property="og:image" content="http://www.snntv.com/wp-content/uploads/2017/02/373G0221_01.MOV.Still002.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="SARASOTA- 50 years ago, television changed and paved the way for satire comedy. Before SNL, Stephen Colbert and Bill Maher, there was The Smothers Brother Comedy Hour on CBS. The brothers were a dynamic due on the network, they were selected to attract a younger audience and selected because of their reputation as comedians. Prior [&hellip;]" />
<meta name="twitter:title" content="The Smothers Brother, 50 years later | SNN TV" />
<meta name="twitter:image" content="http://www.snntv.com/wp-content/uploads/2017/02/373G0221_01.MOV.Still002.jpg" />
<meta name="twitter:creator" content="@knowleskrystel" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SNN TV &raquo; Feed" href="http://www.snntv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SNN TV &raquo; Comments Feed" href="http://www.snntv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SNN TV &raquo; The Smothers Brother, 50 years later Comments Feed" href="http://www.snntv.com/2017/02/07/smothers-brother-50-years-later/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.snntv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='acx_fsmi_styles-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/floating-social-media-icon/css/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome_frontend-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/forms-contact/style/iconfonts/css/hugeicons.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-style-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/staffer/styles/staffer-styles.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-font-awesome-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/staffer/styles/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/includes/demos/video/demo_style.css?ver=7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var huge_it_obj = {"nonce":"b8184f8cd6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/forms-contact/js/recaptcha_front.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.snntv.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.snntv.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<link rel='https://api.w.org/' href='http://www.snntv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.snntv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.snntv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.snntv.com/?p=24316' />
<link rel="alternate" type="application/json+oembed" href="http://www.snntv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.snntv.com%2F2017%2F02%2F07%2Fsmothers-brother-50-years-later%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.snntv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.snntv.com%2F2017%2F02%2F07%2Fsmothers-brother-50-years-later%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#divBottomRight img 
{
width: 48px; 
}
#divBottomRight 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.snntv.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="http:\/\/www.snntv.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#039bf9";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-55717054-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>

<body class="single single-post postid-24316 single-format-video smothers-brother-50-years-later td-video-demo single_template_11 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuncoastNewsNetwork/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SNNTV" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCt-rXqO86vhokaToTMDxAWw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-75"><a href="/">Home</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-67"><a href="http://www.snntv.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-18846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18846"><a href="http://www.snntv.com/category/news/sarasota/">Sarasota</a></li>
	<li id="menu-item-18847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18847"><a href="http://www.snntv.com/category/news/manatee/">Manatee</a></li>
	<li id="menu-item-18848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18848"><a href="http://www.snntv.com/category/news/charlotte/">Charlotte</a></li>
	<li id="menu-item-18849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18849"><a href="http://www.snntv.com/category/news/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-18874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18874"><a href="/forecast/">Weather<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19270"><a href="/forecast/">Today&#8217;s Forecast</a></li>
</ul>
</li>
<li id="menu-item-21018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21018"><a href="http://www.snntv.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.snntv.com/category/sports/friday-football/">Friday Football Fever</a></li>
</ul>
</li>
<li id="menu-item-19034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19034"><a>More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19040"><a href="http://www.snntv.com/staff/">Staff</a></li>
	<li id="menu-item-19035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19035"><a href="http://www.snntv.com/contact-snn/">Contact SNN</a></li>
	<li id="menu-item-19036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19036"><a href="http://www.snntv.com/contact-us-or-send-a-news-tip/">Send a news tip</a></li>
	<li id="menu-item-22033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22033"><a href="http://www.snntv.com/photos/">Photos</a></li>
</ul>
</li>
<li id="menu-item-19061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19061"><a>Programming<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19266"><a href="http://tvschedule.zap2it.com/tvlistings/ZCSGrid.do?stnNum=75548&#038;channel=39.1&#038;aid=tvschedule">TV Schedule</a></li>
	<li id="menu-item-22040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22040"><a href="http://www.snntv.com/aging-gracefully/">Aging Gracefully</a></li>
	<li id="menu-item-21380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21380"><a href="http://www.snntv.com/local-doctors-call/">Local Doctors on Call</a></li>
	<li id="menu-item-19062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19062"><a href="http://www.snntv.com/fyi/">Suncoast FYI</a></li>
	<li id="menu-item-20148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20148"><a href="http://www.snntv.com/thriving-on-the-suncoast/">Thriving on the Suncoast</a></li>
	<li id="menu-item-19060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19060"><a>Features<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-20142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20142"><a href="http://www.snntv.com/experience-the-suncoast/">Experience the Suncoast</a></li>
		<li id="menu-item-19037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19037"><a href="http://www.snntv.com/feel-good-friday/">Feel Good Friday</a></li>
		<li id="menu-item-22032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22032"><a href="http://www.snntv.com/getupgetactive/">Get Up Get Active</a></li>
		<li id="menu-item-19038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19038"><a href="http://www.snntv.com/my-ticket-to-ride/">My Ticket to Ride</a></li>
		<li id="menu-item-20143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20143"><a href="http://www.snntv.com/the-gun-writer/">The Gun Writer</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21624"><a href="http://www.snntv.com/contests/">Contests</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.snntv.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">70</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Sarasota,USA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, February 7, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuncoastNewsNetwork/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SNNTV" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCt-rXqO86vhokaToTMDxAWw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.snntv.com/">
			<img src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/SNNTV-Header-Retina.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.snntv.com/">
			<img class="td-retina-data" data-retina="http://www.snntv.com/wp-content/uploads/2016/09/SNNTV-Header-Retina.png" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/SNNTV-Header-Retina.png" alt=""/>
			<span class="td-visual-hidden">SNN TV</span>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-75"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-67"><a href="http://www.snntv.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-18846"><a href="http://www.snntv.com/category/news/sarasota/">Sarasota</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18847"><a href="http://www.snntv.com/category/news/manatee/">Manatee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18848"><a href="http://www.snntv.com/category/news/charlotte/">Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18849"><a href="http://www.snntv.com/category/news/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-18874"><a href="/forecast/">Weather</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19270"><a href="/forecast/">Today&#8217;s Forecast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-21018"><a href="http://www.snntv.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_589a2f8b41474_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_589a2f8b41474" ><script>var block_td_uid_1_589a2f8b41474 = new tdBlock();
block_td_uid_1_589a2f8b41474.id = "td_uid_1_589a2f8b41474";
block_td_uid_1_589a2f8b41474.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_589a2f8b41474_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_589a2f8b41474.td_column_number = "3";
block_td_uid_1_589a2f8b41474.block_type = "td_block_mega_menu";
block_td_uid_1_589a2f8b41474.post_count = "4";
block_td_uid_1_589a2f8b41474.found_posts = "365";
block_td_uid_1_589a2f8b41474.header_color = "";
block_td_uid_1_589a2f8b41474.ajax_pagination_infinite_stop = "";
block_td_uid_1_589a2f8b41474.max_num_pages = "92";
tdBlocksArray.push(block_td_uid_1_589a2f8b41474);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_589a2f8b41474" id="td_uid_2_589a2f8b43694" data-td_block_id="td_uid_1_589a2f8b41474" data-td_filter_value="" href="http://www.snntv.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_1_589a2f8b41474"  id="td_uid_3_589a2f8b4383b" data-td_block_id="td_uid_1_589a2f8b41474" data-td_filter_value="1796" href="http://www.snntv.com/category/sports/friday-football/">Friday Football Fever</a></div></div><div id=td_uid_1_589a2f8b41474 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/02/03/suncoast-stars-ready-shine-super-bowl/" rel="bookmark" title="Suncoast stars ready to shine in Super Bowl"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/B16x9N_SE-031WE_TX_-NRG-STADIUM-AERIALS_CNNA-ST1-1000000003cb4d6c_110_0.mpg.Still001-218x150.jpg" alt="" title="Suncoast stars ready to shine in Super Bowl"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/manatee/" class="td-post-category">Manatee</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/02/03/suncoast-stars-ready-shine-super-bowl/" rel="bookmark" title="Suncoast stars ready to shine in Super Bowl">Suncoast stars ready to shine in Super Bowl</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/02/02/riverview-high-school-teacher-honored-teacher-year/" rel="bookmark" title="Riverview High School Teacher Honored As Teacher of The Year"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Sequence-115.00_00_23_07.Still005-218x150.png" alt="" title="Riverview High School Teacher Honored As Teacher of The Year"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/02/02/riverview-high-school-teacher-honored-teacher-year/" rel="bookmark" title="Riverview High School Teacher Honored As Teacher of The Year">Riverview High School Teacher Honored As Teacher of The Year</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/02/01/2017-national-signing-day-recap/" rel="bookmark" title="2017 National Signing Day Recap"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Sequence-115.00_00_06_27.Still002-218x150.png" alt="" title="2017 National Signing Day Recap"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/02/01/2017-national-signing-day-recap/" rel="bookmark" title="2017 National Signing Day Recap">2017 National Signing Day Recap</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/02/01/bookers-kelvin-pinkney-unites-usf-bulls/" rel="bookmark" title="Booker&#8217;s Kelvin Pinkney Unites with the USF Bulls"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Sequence-115.00_00_35_18.Still007-218x150.png" alt="" title="Booker&#8217;s Kelvin Pinkney Unites with the USF Bulls"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/sarasota/" class="td-post-category">Sarasota</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/02/01/bookers-kelvin-pinkney-unites-usf-bulls/" rel="bookmark" title="Booker&#8217;s Kelvin Pinkney Unites with the USF Bulls">Booker&#8217;s Kelvin Pinkney Unites with the USF Bulls</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_589a2f8b41474" data-td_block_id="td_uid_1_589a2f8b41474"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_589a2f8b41474" data-td_block_id="td_uid_1_589a2f8b41474"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-19034"><a>More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19040"><a href="http://www.snntv.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19035"><a href="http://www.snntv.com/contact-snn/">Contact SNN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19036"><a href="http://www.snntv.com/contact-us-or-send-a-news-tip/">Send a news tip</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22033"><a href="http://www.snntv.com/photos/">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-19061"><a>Programming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19266"><a href="http://tvschedule.zap2it.com/tvlistings/ZCSGrid.do?stnNum=75548&#038;channel=39.1&#038;aid=tvschedule">TV Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22040"><a href="http://www.snntv.com/aging-gracefully/">Aging Gracefully</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21380"><a href="http://www.snntv.com/local-doctors-call/">Local Doctors on Call</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19062"><a href="http://www.snntv.com/fyi/">Suncoast FYI</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20148"><a href="http://www.snntv.com/thriving-on-the-suncoast/">Thriving on the Suncoast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-19060"><a>Features</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20142"><a href="http://www.snntv.com/experience-the-suncoast/">Experience the Suncoast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19037"><a href="http://www.snntv.com/feel-good-friday/">Feel Good Friday</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22032"><a href="http://www.snntv.com/getupgetactive/">Get Up Get Active</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19038"><a href="http://www.snntv.com/my-ticket-to-ride/">My Ticket to Ride</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20143"><a href="http://www.snntv.com/the-gun-writer/">The Gun Writer</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21624"><a href="http://www.snntv.com/contests/">Contests</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.snntv.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices"><style>.top_ad img {width:600px;margin-right:5px} </style><div id='c2826_82_1' class='sam-container sam-place' data-sam='1'><a  href='http://karraslincoln.com/' target='_blank'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/untitled.png'  alt=''  /></a></div></div></div>
</div>            </div>
        </div>
    </div>

</div><article id="post-24316" class="td-post-template-11 post-24316 post type-post status-publish format-video has-post-thumbnail hentry category-sarasota post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
    <div class="td-video-template-bg">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-crumb-container"></div>

                <div class="td-pb-span4 td-post-header">

                    <ul class="td-category"><li class="entry-category"><a  href="http://www.snntv.com/category/news/">News</a></li><li class="entry-category"><a  href="http://www.snntv.com/category/news/sarasota/">Sarasota</a></li></ul>
                    <header class="td-post-title">
                        <h1 class="entry-title">The Smothers Brother, 50 years later</h1>

                        

                        <div class="td-module-meta-info">
                            <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.snntv.com/author/krystel-knowles/">Krystel Knowles</a><div class="td-author-line"> - </div> </div>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T15:28:10+00:00" >February 7, 2017</time></span>                            <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-24316">1</span></div>                            <div class="td-post-comments"><a href="http://www.snntv.com/2017/02/07/smothers-brother-50-years-later/#respond"><i class="td-icon-comments"></i>0</a></div>                        </div>
                    </header>


                    <div class="td-a-rec td-a-rec-id-post_style_11  "><div class="td-all-devices"><div id='c8226_65_5' class='sam-container sam-place' data-sam='1'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/11/300x250-Morning.png'  alt=''  /></div></div></div>
                </div>

                <div class="td-pb-span8 td-post-featured-video">
                    
                    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.snntv.com%2F2017%2F02%2F07%2Fsmothers-brother-50-years-later%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Smothers+Brother%2C+50+years+later&url=http%3A%2F%2Fwww.snntv.com%2F2017%2F02%2F07%2Fsmothers-brother-50-years-later%2F&via=SNN+TV"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.snntv.com/2017/02/07/smothers-brother-50-years-later/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.snntv.com/2017/02/07/smothers-brother-50-years-later/&amp;media=http://www.snntv.com/wp-content/uploads/2017/02/373G0221_01.MOV.Still002.jpg&description=The+Smothers+Brother%2C+50+years+later" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Smothers+Brother%2C+50+years+later%20-%20http%3A%2F%2Fwww.snntv.com%2F2017%2F02%2F07%2Fsmothers-brother-50-years-later%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
                </div>
            </div>
        </div>
    </div>
    <div class="td-video-template-bg-small">
        <div class="td-container">
                  <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_6_589a2f8b58978_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_589a2f8b58978" ><script>var block_td_uid_6_589a2f8b58978 = new tdBlock();
block_td_uid_6_589a2f8b58978.id = "td_uid_6_589a2f8b58978";
block_td_uid_6_589a2f8b58978.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":5,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td-related-full-width td_uid_6_589a2f8b58978_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":24316,"live_filter_cur_post_author":"62"}';
block_td_uid_6_589a2f8b58978.td_column_number = "5";
block_td_uid_6_589a2f8b58978.block_type = "td_block_related_posts";
block_td_uid_6_589a2f8b58978.post_count = "5";
block_td_uid_6_589a2f8b58978.found_posts = "5144";
block_td_uid_6_589a2f8b58978.header_color = "";
block_td_uid_6_589a2f8b58978.ajax_pagination_infinite_stop = "";
block_td_uid_6_589a2f8b58978.max_num_pages = "1029";
tdBlocksArray.push(block_td_uid_6_589a2f8b58978);
</script><h4 class="td-related-title"><a id="td_uid_7_589a2f8b60705" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_589a2f8b58978" href="#">RELATED ARTICLES</a><a id="td_uid_8_589a2f8b6074d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_589a2f8b58978" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_589a2f8b58978 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/02/07/someone-suncoast-know-ernie-oriente/" rel="bookmark" title="Someone on the Suncoast You Should Know: Ernie Oriente"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/SYSK-1-218x150.png" alt="" title="Someone on the Suncoast You Should Know: Ernie Oriente"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/02/07/someone-suncoast-know-ernie-oriente/" rel="bookmark" title="Someone on the Suncoast You Should Know: Ernie Oriente">Someone on the Suncoast You Should Know: Ernie Oriente</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/02/06/riverview-high-cheerleader-making-impact-senior-year/" rel="bookmark" title="Riverview High cheerleader making an impact her senior year"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/0204-CHEERLEADER.Still001-218x150.jpg" alt="" title="Riverview High cheerleader making an impact her senior year"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/sarasota/" class="td-post-category">Sarasota</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/02/06/riverview-high-cheerleader-making-impact-senior-year/" rel="bookmark" title="Riverview High cheerleader making an impact her senior year">Riverview High cheerleader making an impact her senior year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/02/06/free-shuttle-service-coming-downtown-sarasota/" rel="bookmark" title="Free shuttle service coming to downtown Sarasota"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/shuttle-pic--218x150.jpg" alt="" title="Free shuttle service coming to downtown Sarasota"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/02/06/free-shuttle-service-coming-downtown-sarasota/" rel="bookmark" title="Free shuttle service coming to downtown Sarasota">Free shuttle service coming to downtown Sarasota</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/02/06/affordable-care-act-enrollment-increases-suncoast/" rel="bookmark" title="Affordable Care Act Enrollment Increases On The Suncoast"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/ACA-218x150.png" alt="" title="Affordable Care Act Enrollment Increases On The Suncoast"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/02/06/affordable-care-act-enrollment-increases-suncoast/" rel="bookmark" title="Affordable Care Act Enrollment Increases On The Suncoast">Affordable Care Act Enrollment Increases On The Suncoast</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/02/06/monday-blues-post-super-bowl-depression/" rel="bookmark" title="Monday Blues or Post-Super Bowl Depression?"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/web-2-218x150.jpg" alt="" title="Monday Blues or Post-Super Bowl Depression?"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/02/06/monday-blues-post-super-bowl-depression/" rel="bookmark" title="Monday Blues or Post-Super Bowl Depression?">Monday Blues or Post-Super Bowl Depression?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_589a2f8b58978" data-td_block_id="td_uid_6_589a2f8b58978"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_589a2f8b58978" data-td_block_id="td_uid_6_589a2f8b58978"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-content">

        <div class="td-a-rec td-a-rec-id-content_inlineleft  "><div class="td-all-devices"><div id='c2193_66_5' class='sam-container sam-place' data-sam='1'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/11/300x250-Weather-Team.png'  alt=''  /></div></div></div><p>SARASOTA- 50 years ago, television changed and paved the way for satire comedy.</p>
<p>Before SNL, Stephen Colbert and Bill Maher, there was The Smothers Brother Comedy Hour on CBS. </p>
<p>The brothers were a dynamic due on the network, they were selected to attract a younger audience and selected because of their reputation as comedians.</p>
<p>Prior to their show making its debut on Feb 5th, 1967, the Smothers Brothers had a successful run of appearances in nightclubs and guests on television variety shows. </p>
<p>The brothers would make fun at each other and push the envelope while playing unscripted folk songs. </p>
<p>Despite having good ratings, after three seasons and 72 episodes later,  they were fired. </p>
<p>Dickie Smothers says they pushed the envelop too much and received more negative letters than any other person in CBS history. </p>
<p>According to Dickie, he has no regrets for taking a political stance and is grateful people still remember the show 50 years later. </p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div class="td-all-devices"><div id='c5129_63_12' class='sam-container sam-place' data-sam='1'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/AHL-728x-90-new-logo.png'  alt=''  /></div></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.snntv.com%2F2017%2F02%2F07%2Fsmothers-brother-50-years-later%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Smothers+Brother%2C+50+years+later&url=http%3A%2F%2Fwww.snntv.com%2F2017%2F02%2F07%2Fsmothers-brother-50-years-later%2F&via=SNN+TV"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.snntv.com/2017/02/07/smothers-brother-50-years-later/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.snntv.com/2017/02/07/smothers-brother-50-years-later/&amp;media=http://www.snntv.com/wp-content/uploads/2017/02/373G0221_01.MOV.Still002.jpg&description=The+Smothers+Brother%2C+50+years+later" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Smothers+Brother%2C+50+years+later%20-%20http%3A%2F%2Fwww.snntv.com%2F2017%2F02%2F07%2Fsmothers-brother-50-years-later%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.snntv.com/2017/02/07/smothers-brother-50-years-later/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.snntv.com/2017/02/07/smothers-brother-50-years-later/" data-text="The Smothers Brother, 50 years later" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.snntv.com/2017/02/07/someone-suncoast-know-ernie-oriente/">Someone on the Suncoast You Should Know: Ernie Oriente</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="http://www.snntv.com/author/krystel-knowles/"><img src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/Krystel-2016-144x144.jpg" width="96" height="96" alt="Krystel Knowles" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.snntv.com/author/krystel-knowles/">Krystel Knowles</a></span></div><div class="td-author-url"><a href="http://www.snntv.com">http://www.snntv.com</a></div><div class="td-author-description">Krystel Knowles joined SNN in February of 2016. She is a graduate of the University of South Florida with a Bachelors in Mass Communications and minors in News Editorial and Telecommunication Production. Krystel is trilingual- fluent in Spanish, English and French (and picked up some Portuguese while studying abroad in Brazil).
 Krystel started her career in print journalism. She was a correspondent for the St. Pete Times Newspaper, staff writer for Focus Magazine, and head reporter and photographer for South Tampa community news publication. In 2011, she made the switch from print to broadcast journalism. She has since worked as a photojournalist for Fox 35 in Orlando, and also as a photojournalist/multimedia journalist for ABC action news in Tampa.
 Although she was born in Tampa, Krystel moved to New Port Beach, California within a few months. She then spent 8 years in Lima, Peru before moving to Miami, Florida. While living in Peru, Krystel danced at the National School of Ballet and sang in a choir.
 Her passion for ballet led Krystel to figure skating in 2015. Her other hobbies include: skateboarding, snowboarding, surfing, and traveling.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/knowleskrystel" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/knowleskrystel" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Krystel Knowles"></span><meta itemprop="datePublished" content="2017-02-07T15:28:10+00:00"><meta itemprop="dateModified" content="2017-02-07T15:28:10+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.snntv.com/2017/02/07/smothers-brother-50-years-later/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.snntv.com/wp-content/uploads/2016/08/SNNTV-Header-Retina.png"></span><meta itemprop="name" content="SNN TV"></span><meta itemprop="headline " content="The Smothers Brother, 50 years later"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.snntv.com/wp-content/uploads/2017/02/373G0221_01.MOV.Still002.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span>    </footer>


<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><div style="padding-left:10px;"><div id='c8497_83_2' class='sam-container sam-place' data-sam='1'><a  href='http://www.sarasotamitsubishicars.com/' target='_blank'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/SarasotaMitsubishi.300x600-1.jpg'  alt=''  /></a></div></div></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_12_589a2f8b6ef53_rand td-pb-border-top"  data-td-block-uid="td_uid_12_589a2f8b6ef53" ><script>var block_td_uid_12_589a2f8b6ef53 = new tdBlock();
block_td_uid_12_589a2f8b6ef53.id = "td_uid_12_589a2f8b6ef53";
block_td_uid_12_589a2f8b6ef53.atts = '{"limit":"5","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_589a2f8b6ef53_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_589a2f8b6ef53.td_column_number = "1";
block_td_uid_12_589a2f8b6ef53.block_type = "td_block_7";
block_td_uid_12_589a2f8b6ef53.post_count = "5";
block_td_uid_12_589a2f8b6ef53.found_posts = "73";
block_td_uid_12_589a2f8b6ef53.header_color = "#";
block_td_uid_12_589a2f8b6ef53.ajax_pagination_infinite_stop = "";
block_td_uid_12_589a2f8b6ef53.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_12_589a2f8b6ef53);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR</span></h4></div><div id=td_uid_12_589a2f8b6ef53 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.snntv.com/2017/01/31/drivers-gearing-manatee-countys-largest-spectator-event/" rel="bookmark" title="Drivers gearing up for Manatee County&#8217;s largest spectator event"><img width="100" height="70" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/web-11-100x70.jpg" alt="" title="Drivers gearing up for Manatee County&#8217;s largest spectator event"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/01/31/drivers-gearing-manatee-countys-largest-spectator-event/" rel="bookmark" title="Drivers gearing up for Manatee County&#8217;s largest spectator event">Drivers gearing up for Manatee County&#8217;s largest spectator event</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.snntv.com/category/news/manatee/" class="td-post-category">Manatee</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-31T15:47:59+00:00" >January 31, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.snntv.com/2017/01/31/armed-robbery-suspects-large/" rel="bookmark" title="Armed Robbery Suspects at Large"><img width="100" height="70" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/SOTS.Still001-100x70.jpg" alt="" title="Armed Robbery Suspects at Large"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/01/31/armed-robbery-suspects-large/" rel="bookmark" title="Armed Robbery Suspects at Large">Armed Robbery Suspects at Large</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-31T15:55:00+00:00" >January 31, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.snntv.com/2017/01/31/friends-defend-former-deputy-accused-attempted-murder/" rel="bookmark" title="Friends Defend Former Deputy Accused of Attempted Murder"><img width="100" height="70" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/bybee-innocent-100x70.png" alt="" title="Friends Defend Former Deputy Accused of Attempted Murder"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/01/31/friends-defend-former-deputy-accused-attempted-murder/" rel="bookmark" title="Friends Defend Former Deputy Accused of Attempted Murder">Friends Defend Former Deputy Accused of Attempted Murder</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-31T17:09:47+00:00" >January 31, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.snntv.com/2017/01/31/boat-beached-siesta-key/" rel="bookmark" title="Boat Beached On Siesta Key"><img width="100" height="70" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/beached-boat-100x70.png" alt="" title="Boat Beached On Siesta Key"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/01/31/boat-beached-siesta-key/" rel="bookmark" title="Boat Beached On Siesta Key">Boat Beached On Siesta Key</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-31T17:12:47+00:00" >January 31, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.snntv.com/2017/02/01/new-phase-begins-lift-station-97-project/" rel="bookmark" title="New phase begins for Lift Station 87 project"><img width="100" height="70" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/maxresdefault-16-100x70.jpg" alt="" title="New phase begins for Lift Station 87 project"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/02/01/new-phase-begins-lift-station-97-project/" rel="bookmark" title="New phase begins for Lift Station 87 project">New phase begins for Lift Station 87 project</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-01T08:48:36+00:00" >February 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_13_589a2f8b7b444_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">14,252</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/SuncoastNewsNetwork">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">5,681</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/SNNTV">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">1,029</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/SNNLocalNews6">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_text"><div class="block-title"><span>National News</span></div>			<div class="textwidget"><script type='text/javascript' src='http://z.cdn.turner.com/cnn/van/resources/scripts/van-widgets.js'></script>
<div data-cnnvangridwidget data-affiliate="snnnews6" data-category="Editors' Choice" data-size="300" data-autostart="false" data-includeraw="false" data-rows="3"></div></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.snntv.com/"><img class="td-retina-data" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/SNNTV-Header-Retina.png" data-retina="http://www.snntv.com/wp-content/uploads/2016/09/SNNTV-Header-Retina.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Watch live Comcast channel 6 SD & 400 HD, FiOS on channel 9 SD & 509 HD, and Dish Network & over the air on channel 39.<div class="footer-email-wrap">Contact us: <a href="mailto:news@snntv.com">news@snntv.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuncoastNewsNetwork/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SNNTV" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCt-rXqO86vhokaToTMDxAWw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-utility-container"><ul id="menu-footer-utility" class="td-subfooter-menu"><li id="menu-item-20144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-20144"><a href="http://www.snntv.com/">Home</a></li>
<li id="menu-item-20145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-20145"><a href="http://www.snntv.com/category/news/">News</a></li>
<li id="menu-item-21017" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21017"><a href="http://www.snntv.com/sports/">Sports</a></li>
<li id="menu-item-21026" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21026"><a href="http://www.snntv.com/forecast/">Weather</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-447"><a href="http://www.snntv.com/contact-snn/">Contact SNN</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128"><a href="http://www.snntv.com/terms-of-service/">Terms of service</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129"><a href="http://www.snntv.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 SNN. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='bbc0f8d740d6e1f4a04424de66584d36';
hf4V='02af672d10bb7f7138d46429445f9621';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/02/07/someone-suncoast-know-ernie-oriente/" rel="bookmark" title="Someone on the Suncoast You Should Know: Ernie Oriente"><img width="324" height="160" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/SYSK-1-324x160.png" alt="" title="Someone on the Suncoast You Should Know: Ernie Oriente"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/02/07/someone-suncoast-know-ernie-oriente/" rel="bookmark" title="Someone on the Suncoast You Should Know: Ernie Oriente">Someone on the Suncoast You Should Know: Ernie Oriente</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T07:39:40+00:00" >February 7, 2017</time></span>                            </div>


            <div class="td-excerpt">
                SARASOTA -- He hits hard and fast and prides himself on a healthy diet. And at 85, he teaches everyone young and old how...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        
        uid: 589a2f8b85ffa
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-grid-style-4 .entry-title {
    background-color:grey;
    background-color:rgba(0, 0, 0, 0.8);
    line-height: 25px!important;}
</style>

<script defer async type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=hugeit_forms_onloadCallback&#038;render=explicit&#038;ver=1.0.0'></script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.3","language":""},"disqusIdentifier":"24316 http:\/\/www.snntv.com\/?p=24316","disqusShortname":"snntv","disqusTitle":"The Smothers Brother, 50 years later","disqusUrl":"http:\/\/www.snntv.com\/2017\/02\/07\/smothers-brother-50-years-later\/","options":{"manualSync":false},"postId":"24316"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"snntv"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.3'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Sarasota,USA","api_location":"Sarasota","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[21.1,70],"today_humidity":84,"today_wind_speed":[6.1,3.8],"today_min":[21.1,70],"today_max":[21.1,70],"today_clouds":0,"current_unit":1,"forecast":[{"timestamp":1486573200,"day_temp":[20,67],"day_name":"Wed","owm_day_index":1},{"timestamp":1486659600,"day_temp":[20,68],"day_name":"Thu","owm_day_index":2},{"timestamp":1486746000,"day_temp":[21,70],"day_name":"Fri","owm_day_index":3},{"timestamp":1486832400,"day_temp":[21,70],"day_name":"Sat","owm_day_index":4},{"timestamp":1486918800,"day_temp":[21,70],"day_name":"Sun","owm_day_index":5}],"api_key":"d24d6df2a159679a31cf70400e87a26c"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[24316]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.snntv.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.snntv.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



<!-- Powered by Whitelist IP For Limit Login Attempts | URL: http://club.orbisius.com/products/wordpress-plugins/whitelist-ip-for-limit-login-attempts/ -->


</body>
</html>