<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Roofing By Curry building new roof for family in need | SNN TV</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.snntv.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.snntv.com/wp-content/uploads/2017/01/maxresdefault-80.jpg" /><meta name="author" content="SNN Newsroom">

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.snntv.com/2017/01/08/roofing-curry-building-new-roof-family-need/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Roofing By Curry building new roof for family in need | SNN TV" />
<meta property="og:description" content="SARASOTA COUNTY &#8211; This week, the community can nominate a family to win a free roof from Roofing By Curry. It&#8217;s all a part of &#8216;No Roof Left Behind.&#8217; The nationwide program is designed to help communities rally around a family in need. Locally, Roofing By Curry will give one resident in the Sarasota and &hellip;" />
<meta property="og:url" content="http://www.snntv.com/2017/01/08/roofing-curry-building-new-roof-family-need/" />
<meta property="og:site_name" content="SNN TV" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-01-08T16:49:03-05:00" />
<meta property="article:modified_time" content="2017-01-08T17:11:07-05:00" />
<meta property="og:updated_time" content="2017-01-08T17:11:07-05:00" />
<meta property="og:image" content="http://www.snntv.com/wp-content/uploads/2017/01/maxresdefault-80.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="SARASOTA COUNTY &#8211; This week, the community can nominate a family to win a free roof from Roofing By Curry. It&#8217;s all a part of &#8216;No Roof Left Behind.&#8217; The nationwide program is designed to help communities rally around a family in need. Locally, Roofing By Curry will give one resident in the Sarasota and [&hellip;]" />
<meta name="twitter:title" content="Roofing By Curry building new roof for family in need | SNN TV" />
<meta name="twitter:image" content="http://www.snntv.com/wp-content/uploads/2017/01/maxresdefault-80.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SNN TV &raquo; Feed" href="http://www.snntv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SNN TV &raquo; Comments Feed" href="http://www.snntv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SNN TV &raquo; Roofing By Curry building new roof for family in need Comments Feed" href="http://www.snntv.com/2017/01/08/roofing-curry-building-new-roof-family-need/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.snntv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='acx_fsmi_styles-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/floating-social-media-icon/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome_frontend-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/forms-contact/style/iconfonts/css/hugeicons.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-style-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/staffer/styles/staffer-styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-font-awesome-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/staffer/styles/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/includes/demos/video/demo_style.css?ver=7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var huge_it_obj = {"nonce":"7fa319d875"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/forms-contact/js/recaptcha_front.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.snntv.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.snntv.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<link rel='https://api.w.org/' href='http://www.snntv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.snntv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.snntv.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.snntv.com/?p=23261' />
<link rel="alternate" type="application/json+oembed" href="http://www.snntv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.snntv.com%2F2017%2F01%2F08%2Froofing-curry-building-new-roof-family-need%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.snntv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.snntv.com%2F2017%2F01%2F08%2Froofing-curry-building-new-roof-family-need%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#divBottomRight img 
{
width: 48px; 
}
#divBottomRight 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.snntv.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="http:\/\/www.snntv.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#039bf9";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-55717054-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>

<body class="single single-post postid-23261 single-format-video roofing-curry-building-new-roof-family-need td-video-demo single_template_11 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuncoastNewsNetwork/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SNNTV" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCt-rXqO86vhokaToTMDxAWw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-75"><a href="/">Home</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-67"><a href="http://www.snntv.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-18846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18846"><a href="http://www.snntv.com/category/news/sarasota/">Sarasota</a></li>
	<li id="menu-item-18847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18847"><a href="http://www.snntv.com/category/news/manatee/">Manatee</a></li>
	<li id="menu-item-18848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18848"><a href="http://www.snntv.com/category/news/charlotte/">Charlotte</a></li>
	<li id="menu-item-18849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18849"><a href="http://www.snntv.com/category/news/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-18874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18874"><a href="/forecast/">Weather<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19270"><a href="/forecast/">Today&#8217;s Forecast</a></li>
</ul>
</li>
<li id="menu-item-21018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21018"><a href="http://www.snntv.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.snntv.com/category/sports/friday-football/">Friday Football Fever</a></li>
</ul>
</li>
<li id="menu-item-19034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19034"><a>More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19040"><a href="http://www.snntv.com/staff/">Staff</a></li>
	<li id="menu-item-19035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19035"><a href="http://www.snntv.com/contact-snn/">Contact SNN</a></li>
	<li id="menu-item-19036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19036"><a href="http://www.snntv.com/contact-us-or-send-a-news-tip/">Send a news tip</a></li>
	<li id="menu-item-22033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22033"><a href="http://www.snntv.com/photos/">Photos</a></li>
</ul>
</li>
<li id="menu-item-19061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19061"><a>Programming<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19266"><a href="http://tvschedule.zap2it.com/tvlistings/ZCSGrid.do?stnNum=75548&#038;channel=39.1&#038;aid=tvschedule">TV Schedule</a></li>
	<li id="menu-item-22040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22040"><a href="http://www.snntv.com/aging-gracefully/">Aging Gracefully</a></li>
	<li id="menu-item-21380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21380"><a href="http://www.snntv.com/local-doctors-call/">Local Doctors on Call</a></li>
	<li id="menu-item-19062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19062"><a href="http://www.snntv.com/fyi/">Suncoast FYI</a></li>
	<li id="menu-item-20148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20148"><a href="http://www.snntv.com/thriving-on-the-suncoast/">Thriving on the Suncoast</a></li>
	<li id="menu-item-19060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19060"><a>Features<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-20142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20142"><a href="http://www.snntv.com/experience-the-suncoast/">Experience the Suncoast</a></li>
		<li id="menu-item-19037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19037"><a href="http://www.snntv.com/feel-good-friday/">Feel Good Friday</a></li>
		<li id="menu-item-22032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22032"><a href="http://www.snntv.com/getupgetactive/">Get Up Get Active</a></li>
		<li id="menu-item-19038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19038"><a href="http://www.snntv.com/my-ticket-to-ride/">My Ticket to Ride</a></li>
		<li id="menu-item-20143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20143"><a href="http://www.snntv.com/the-gun-writer/">The Gun Writer</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21624"><a href="http://www.snntv.com/contests/">Contests</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.snntv.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">48.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Sarasota,USA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, January 8, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuncoastNewsNetwork/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SNNTV" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCt-rXqO86vhokaToTMDxAWw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.snntv.com/">
			<img src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/SNNTV-Header-Retina.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.snntv.com/">
			<img class="td-retina-data" data-retina="http://www.snntv.com/wp-content/uploads/2016/09/SNNTV-Header-Retina.png" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/SNNTV-Header-Retina.png" alt=""/>
			<span class="td-visual-hidden">SNN TV</span>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-75"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-67"><a href="http://www.snntv.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-18846"><a href="http://www.snntv.com/category/news/sarasota/">Sarasota</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18847"><a href="http://www.snntv.com/category/news/manatee/">Manatee</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18848"><a href="http://www.snntv.com/category/news/charlotte/">Charlotte</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18849"><a href="http://www.snntv.com/category/news/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-18874"><a href="/forecast/">Weather</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19270"><a href="/forecast/">Today&#8217;s Forecast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-21018"><a href="http://www.snntv.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5872e574d2616_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5872e574d2616" ><script>var block_td_uid_1_5872e574d2616 = new tdBlock();
block_td_uid_1_5872e574d2616.id = "td_uid_1_5872e574d2616";
block_td_uid_1_5872e574d2616.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5872e574d2616_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5872e574d2616.td_column_number = "3";
block_td_uid_1_5872e574d2616.block_type = "td_block_mega_menu";
block_td_uid_1_5872e574d2616.post_count = "4";
block_td_uid_1_5872e574d2616.found_posts = "345";
block_td_uid_1_5872e574d2616.header_color = "";
block_td_uid_1_5872e574d2616.ajax_pagination_infinite_stop = "";
block_td_uid_1_5872e574d2616.max_num_pages = "87";
tdBlocksArray.push(block_td_uid_1_5872e574d2616);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5872e574d2616" id="td_uid_2_5872e574d4cde" data-td_block_id="td_uid_1_5872e574d2616" data-td_filter_value="" href="http://www.snntv.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_1_5872e574d2616"  id="td_uid_3_5872e574d4ee9" data-td_block_id="td_uid_1_5872e574d2616" data-td_filter_value="1796" href="http://www.snntv.com/category/sports/friday-football/">Friday Football Fever</a></div></div><div id=td_uid_1_5872e574d2616 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/01/06/usf-booker-rb-marlon-mack-declares-nfl-draft/" rel="bookmark" title="USF, Booker RB Marlon Mack Declares for NFL Draft"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/USF-Marlon-Mack-2-218x150.jpg" alt="" title="USF, Booker RB Marlon Mack Declares for NFL Draft"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/sarasota/" class="td-post-category">Sarasota</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/01/06/usf-booker-rb-marlon-mack-declares-nfl-draft/" rel="bookmark" title="USF, Booker RB Marlon Mack Declares for NFL Draft">USF, Booker RB Marlon Mack Declares for NFL Draft</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/01/06/riverview-edges-sarasota-71-70/" rel="bookmark" title="Riverview Edges Sarasota 71-70"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Riverview-Rams-Basketball-218x150.jpg" alt="" title="Riverview Edges Sarasota 71-70"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/sarasota/" class="td-post-category">Sarasota</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/01/06/riverview-edges-sarasota-71-70/" rel="bookmark" title="Riverview Edges Sarasota 71-70">Riverview Edges Sarasota 71-70</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2016/12/23/lady-ram-jam-holiday-tournament-concludes/" rel="bookmark" title="The Sarasota Sailors win the Championship Game at the Ram Jam Holiday Classic"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/maxresdefault-188-218x150.jpg" alt="" title="The Sarasota Sailors win the Championship Game at the Ram Jam Holiday Classic"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2016/12/23/lady-ram-jam-holiday-tournament-concludes/" rel="bookmark" title="The Sarasota Sailors win the Championship Game at the Ram Jam Holiday Classic">The Sarasota Sailors win the Championship Game at the Ram Jam&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2016/12/15/charlie-strong-introduced-usfs-head-coach/" rel="bookmark" title="Charlie Strong introduced as USF&#8217;s head coach"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/STRONG-PIC--218x150.jpg" alt="" title="Charlie Strong introduced as USF&#8217;s head coach"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2016/12/15/charlie-strong-introduced-usfs-head-coach/" rel="bookmark" title="Charlie Strong introduced as USF&#8217;s head coach">Charlie Strong introduced as USF&#8217;s head coach</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5872e574d2616" data-td_block_id="td_uid_1_5872e574d2616"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5872e574d2616" data-td_block_id="td_uid_1_5872e574d2616"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-19034"><a>More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19040"><a href="http://www.snntv.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19035"><a href="http://www.snntv.com/contact-snn/">Contact SNN</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19036"><a href="http://www.snntv.com/contact-us-or-send-a-news-tip/">Send a news tip</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22033"><a href="http://www.snntv.com/photos/">Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-19061"><a>Programming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19266"><a href="http://tvschedule.zap2it.com/tvlistings/ZCSGrid.do?stnNum=75548&#038;channel=39.1&#038;aid=tvschedule">TV Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22040"><a href="http://www.snntv.com/aging-gracefully/">Aging Gracefully</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21380"><a href="http://www.snntv.com/local-doctors-call/">Local Doctors on Call</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19062"><a href="http://www.snntv.com/fyi/">Suncoast FYI</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20148"><a href="http://www.snntv.com/thriving-on-the-suncoast/">Thriving on the Suncoast</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-19060"><a>Features</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20142"><a href="http://www.snntv.com/experience-the-suncoast/">Experience the Suncoast</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19037"><a href="http://www.snntv.com/feel-good-friday/">Feel Good Friday</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22032"><a href="http://www.snntv.com/getupgetactive/">Get Up Get Active</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19038"><a href="http://www.snntv.com/my-ticket-to-ride/">My Ticket to Ride</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20143"><a href="http://www.snntv.com/the-gun-writer/">The Gun Writer</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21624"><a href="http://www.snntv.com/contests/">Contests</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.snntv.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices"><style>.top_ad img {width:600px;margin-right:5px} </style><div id='c8718_52_1' class='sam-container sam-place' data-sam='1'><a  href='http://www.rvworldinc.com/' target='_blank'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/RVWorld-banner-600x90.jpg'  alt=''  /></a></div></div></div>
</div>            </div>
        </div>
    </div>

</div><article id="post-23261" class="td-post-template-11 post-23261 post type-post status-publish format-video has-post-thumbnail hentry category-news category-sarasota post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
    <div class="td-video-template-bg">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-crumb-container"></div>

                <div class="td-pb-span4 td-post-header">

                    <ul class="td-category"><li class="entry-category"><a  href="http://www.snntv.com/category/news/">News</a></li><li class="entry-category"><a  href="http://www.snntv.com/category/news/sarasota/">Sarasota</a></li></ul>
                    <header class="td-post-title">
                        <h1 class="entry-title">Roofing By Curry building new roof for family in need</h1>

                        

                        <div class="td-module-meta-info">
                            <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.snntv.com/author/pablo-vannucci/">SNN Newsroom</a><div class="td-author-line"> - </div> </div>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-08T16:49:03+00:00" >January 8, 2017</time></span>                            <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-23261">6</span></div>                            <div class="td-post-comments"><a href="http://www.snntv.com/2017/01/08/roofing-curry-building-new-roof-family-need/#respond"><i class="td-icon-comments"></i>0</a></div>                        </div>
                    </header>


                    <div class="td-a-rec td-a-rec-id-post_style_11  "><div class="td-all-devices"><div id='c1774_47_5' class='sam-container sam-place' data-sam='1'><a  id='a66_47' class='sam_ad' href='http://www.mistersparky.com/' target='_blank'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/MR_MS_Banner_Ad_300x250.jpg'  alt='Mr. Sparky'  /></a></div></div></div>
                </div>

                <div class="td-pb-span8 td-post-featured-video">
                    
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/7eQULxQrxz8?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                
                    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.snntv.com%2F2017%2F01%2F08%2Froofing-curry-building-new-roof-family-need%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Roofing+By+Curry+building+new+roof+for+family+in+need&url=http%3A%2F%2Fwww.snntv.com%2F2017%2F01%2F08%2Froofing-curry-building-new-roof-family-need%2F&via=SNN+TV"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.snntv.com/2017/01/08/roofing-curry-building-new-roof-family-need/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.snntv.com/2017/01/08/roofing-curry-building-new-roof-family-need/&amp;media=http://www.snntv.com/wp-content/uploads/2017/01/maxresdefault-80.jpg&description=Roofing+By+Curry+building+new+roof+for+family+in+need" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Roofing+By+Curry+building+new+roof+for+family+in+need%20-%20http%3A%2F%2Fwww.snntv.com%2F2017%2F01%2F08%2Froofing-curry-building-new-roof-family-need%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
                </div>
            </div>
        </div>
    </div>
    <div class="td-video-template-bg-small">
        <div class="td-container">
                  <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_6_5872e574ee1b9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5872e574ee1b9" ><script>var block_td_uid_6_5872e574ee1b9 = new tdBlock();
block_td_uid_6_5872e574ee1b9.id = "td_uid_6_5872e574ee1b9";
block_td_uid_6_5872e574ee1b9.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":5,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td-related-full-width td_uid_6_5872e574ee1b9_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":23261,"live_filter_cur_post_author":"45"}';
block_td_uid_6_5872e574ee1b9.td_column_number = "5";
block_td_uid_6_5872e574ee1b9.block_type = "td_block_related_posts";
block_td_uid_6_5872e574ee1b9.post_count = "5";
block_td_uid_6_5872e574ee1b9.found_posts = "6025";
block_td_uid_6_5872e574ee1b9.header_color = "";
block_td_uid_6_5872e574ee1b9.ajax_pagination_infinite_stop = "";
block_td_uid_6_5872e574ee1b9.max_num_pages = "1205";
tdBlocksArray.push(block_td_uid_6_5872e574ee1b9);
</script><h4 class="td-related-title"><a id="td_uid_7_5872e57507c57" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5872e574ee1b9" href="#">RELATED ARTICLES</a><a id="td_uid_8_5872e57507ca6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5872e574ee1b9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5872e574ee1b9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/01/08/man-stabbed-hand-hospitalized/" rel="bookmark" title="Man stabbed in hand, hospitalized"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/maxresdefault-87-218x150.jpg" alt="" title="Man stabbed in hand, hospitalized"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/01/08/man-stabbed-hand-hospitalized/" rel="bookmark" title="Man stabbed in hand, hospitalized">Man stabbed in hand, hospitalized</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/01/08/thunder-bay-2017-wraps/" rel="bookmark" title="Thunder By The Bay 2017 wraps up"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/THUNDER-BTB.Still001-218x150.jpg" alt="" title="Thunder By The Bay 2017 wraps up"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/01/08/thunder-bay-2017-wraps/" rel="bookmark" title="Thunder By The Bay 2017 wraps up">Thunder By The Bay 2017 wraps up</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/01/08/crime-stoppers-january-8th-2017/" rel="bookmark" title="Crime Stoppers: January 8th, 2017"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/cs-218x150.jpg" alt="" title="Crime Stoppers: January 8th, 2017"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/01/08/crime-stoppers-january-8th-2017/" rel="bookmark" title="Crime Stoppers: January 8th, 2017">Crime Stoppers: January 8th, 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/01/08/scso-responds-shots-fired-constitution-blvd/" rel="bookmark" title="SCSO responds to shots fired on Constitution Blvd."><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/maxresdefault-86-218x150.jpg" alt="" title="SCSO responds to shots fired on Constitution Blvd."/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/01/08/scso-responds-shots-fired-constitution-blvd/" rel="bookmark" title="SCSO responds to shots fired on Constitution Blvd.">SCSO responds to shots fired on Constitution Blvd.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/01/08/motorcyclists-injured-three-vehicle-crash-outside-smh/" rel="bookmark" title="Motorcyclists injured in three-vehicle crash outside SMH"><img width="218" height="150" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/maxresdefault-84-218x150.jpg" alt="" title="Motorcyclists injured in three-vehicle crash outside SMH"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/01/08/motorcyclists-injured-three-vehicle-crash-outside-smh/" rel="bookmark" title="Motorcyclists injured in three-vehicle crash outside SMH">Motorcyclists injured in three-vehicle crash outside SMH</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5872e574ee1b9" data-td_block_id="td_uid_6_5872e574ee1b9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5872e574ee1b9" data-td_block_id="td_uid_6_5872e574ee1b9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-content">

        <div class="td-a-rec td-a-rec-id-content_inlineleft  "><div class="td-all-devices"><div id='c5276_65_5' class='sam-container sam-place' data-sam='1'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/11/300x250-Morning.png'  alt=''  /></div></div></div><p>SARASOTA COUNTY &#8211; This week, the community can nominate a family to win a free roof from <a href="http://www.roofingbycurry.com/" target="_blank">Roofing By Curry</a>. It&#8217;s all a part of &#8216;No Roof Left Behind.&#8217;</p>
<p>The nationwide program is designed to help communities rally around a family in need. Locally, Roofing By Curry will give one resident in the Sarasota and Manatee County area a new roof.</p>
<p>Nominations are online at <a href="https://noroofleftbehind.com/" target="_blank">noroofleftbehind.com</a> and run until mid-March. Nominees must own the home they are living in, be residents of sarasota or manatee county, and be current on mortgage payments.</p>
<p>President of Roofing By Curry Gary Curry says it&#8217;s all about bringing the community together.</p>
<p>&#8220;If they know somebody who has had some hardships, something&#8217;s happened to their life whether it&#8217;s a storm, financial, loss of jobs, as we&#8217;re doing something other than just putting roofs on house. We&#8217;re actually doing something that&#8217;s going to help somebody.&#8221;</p>
<p>This is the fourth year Roofing By Curry is participating. The planned installation date is in May.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div class="td-all-devices"><div id='c3727_63_12' class='sam-container sam-place' data-sam='1'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/AHL-728x-90-new-logo.png'  alt=''  /></div></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.snntv.com%2F2017%2F01%2F08%2Froofing-curry-building-new-roof-family-need%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Roofing+By+Curry+building+new+roof+for+family+in+need&url=http%3A%2F%2Fwww.snntv.com%2F2017%2F01%2F08%2Froofing-curry-building-new-roof-family-need%2F&via=SNN+TV"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.snntv.com/2017/01/08/roofing-curry-building-new-roof-family-need/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.snntv.com/2017/01/08/roofing-curry-building-new-roof-family-need/&amp;media=http://www.snntv.com/wp-content/uploads/2017/01/maxresdefault-80.jpg&description=Roofing+By+Curry+building+new+roof+for+family+in+need" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Roofing+By+Curry+building+new+roof+for+family+in+need%20-%20http%3A%2F%2Fwww.snntv.com%2F2017%2F01%2F08%2Froofing-curry-building-new-roof-family-need%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.snntv.com/2017/01/08/roofing-curry-building-new-roof-family-need/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.snntv.com/2017/01/08/roofing-curry-building-new-roof-family-need/" data-text="Roofing By Curry building new roof for family in need" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.snntv.com/2017/01/08/scso-responds-shots-fired-constitution-blvd/">SCSO responds to shots fired on Constitution Blvd.</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.snntv.com/2017/01/08/crime-stoppers-january-8th-2017/">Crime Stoppers: January 8th, 2017</a></div></div></div>        <div class="author-box-wrap"><a href="http://www.snntv.com/author/pablo-vannucci/"><img src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/SNN-LOGO-on-Background-144x144.png" width="96" height="96" alt="SNN Newsroom" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.snntv.com/author/pablo-vannucci/">SNN Newsroom</a></span></div><div class="td-author-url"><a href="http://www.snntv.com">http://www.snntv.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="SNN Newsroom"></span><meta itemprop="datePublished" content="2017-01-08T16:49:03+00:00"><meta itemprop="dateModified" content="2017-01-08T17:11:07+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.snntv.com/2017/01/08/roofing-curry-building-new-roof-family-need/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.snntv.com/wp-content/uploads/2016/08/SNNTV-Header-Retina.png"></span><meta itemprop="name" content="SNN TV"></span><meta itemprop="headline " content="Roofing By Curry building new roof for family in need"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.snntv.com/wp-content/uploads/2017/01/maxresdefault-80.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>    </footer>


<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><div style="padding-left:10px;"><div id='c2054_68_2' class='sam-container sam-place' data-sam='1'><a  href='https://www.scgov.net/SCAT/Pages/default.aspx' target='_blank'><img src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/11/Scat.png'  alt=''  /></a></div></div></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_12_5872e57519738_rand td-pb-border-top"  data-td-block-uid="td_uid_12_5872e57519738" ><script>var block_td_uid_12_5872e57519738 = new tdBlock();
block_td_uid_12_5872e57519738.id = "td_uid_12_5872e57519738";
block_td_uid_12_5872e57519738.atts = '{"limit":"5","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5872e57519738_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5872e57519738.td_column_number = "1";
block_td_uid_12_5872e57519738.block_type = "td_block_7";
block_td_uid_12_5872e57519738.post_count = "5";
block_td_uid_12_5872e57519738.found_posts = "83";
block_td_uid_12_5872e57519738.header_color = "#";
block_td_uid_12_5872e57519738.ajax_pagination_infinite_stop = "";
block_td_uid_12_5872e57519738.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_12_5872e57519738);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR</span></h4></div><div id=td_uid_12_5872e57519738 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.snntv.com/2017/01/01/hyperbarics-therapy-center-offers-healing-pressure/" rel="bookmark" title="Hyperbarics therapy center offers healing under pressure"><img width="100" height="70" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/hyoerbaric-100x70.jpg" alt="" title="Hyperbarics therapy center offers healing under pressure"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/01/01/hyperbarics-therapy-center-offers-healing-pressure/" rel="bookmark" title="Hyperbarics therapy center offers healing under pressure">Hyperbarics therapy center offers healing under pressure</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-01T16:47:16+00:00" >January 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.snntv.com/2017/01/01/crime-stoppers-january-1st-2017/" rel="bookmark" title="Crime Stoppers: January 1st, 2017"><img width="100" height="70" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/maxresdefault-1-100x70.jpg" alt="" title="Crime Stoppers: January 1st, 2017"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/01/01/crime-stoppers-january-1st-2017/" rel="bookmark" title="Crime Stoppers: January 1st, 2017">Crime Stoppers: January 1st, 2017</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-01T16:47:14+00:00" >January 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.snntv.com/2017/01/01/two-transported-hospital-accident-bayfront/" rel="bookmark" title="Two transported to hospital after accident on Bayfront"><img width="100" height="70" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/maxresdefault-3-100x70.jpg" alt="" title="Two transported to hospital after accident on Bayfront"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/01/01/two-transported-hospital-accident-bayfront/" rel="bookmark" title="Two transported to hospital after accident on Bayfront">Two transported to hospital after accident on Bayfront</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-01T16:47:19+00:00" >January 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.snntv.com/2017/01/01/marina-jack-fireworks-celebration/" rel="bookmark" title="Marina Jack Fireworks Celebration"><img width="100" height="70" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/C1D3K8wWIAA8_QI-100x70.jpg" alt="" title="Marina Jack Fireworks Celebration"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/01/01/marina-jack-fireworks-celebration/" rel="bookmark" title="Marina Jack Fireworks Celebration">Marina Jack Fireworks Celebration</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.snntv.com/category/news/sarasota/" class="td-post-category">Sarasota</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-01T16:45:54+00:00" >January 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.snntv.com/2017/01/01/fire-breaks-woodlands/" rel="bookmark" title="Fire breaks out in the woodlands"><img width="100" height="70" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/maxresdefault-6-100x70.jpg" alt="" title="Fire breaks out in the woodlands"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/01/01/fire-breaks-woodlands/" rel="bookmark" title="Fire breaks out in the woodlands">Fire breaks out in the woodlands</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-01T18:07:22+00:00" >January 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_13_5872e575277df_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top"><h4 class="block-title"><span>Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">13,904</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/SuncoastNewsNetwork">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">5,500</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/SNNTV">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">998</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/SNNLocalNews6">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_text"><div class="block-title"><span>National News</span></div>			<div class="textwidget"><script type='text/javascript' src='http://z.cdn.turner.com/cnn/van/resources/scripts/van-widgets.js'></script>
<div data-cnnvangridwidget data-affiliate="snnnews6" data-category="Editors' Choice" data-size="300" data-autostart="false" data-includeraw="false" data-rows="3"></div></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.snntv.com/"><img class="td-retina-data" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/SNNTV-Header-Retina.png" data-retina="http://www.snntv.com/wp-content/uploads/2016/09/SNNTV-Header-Retina.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Watch live Comcast channel 6 SD & 400 HD, FiOS on channel 9 SD & 509 HD, and Dish Network & over the air on channel 39.<div class="footer-email-wrap">Contact us: <a href="mailto:news@snntv.com">news@snntv.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SuncoastNewsNetwork/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SNNTV" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCt-rXqO86vhokaToTMDxAWw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-utility-container"><ul id="menu-footer-utility" class="td-subfooter-menu"><li id="menu-item-20144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-20144"><a href="http://www.snntv.com/">Home</a></li>
<li id="menu-item-20145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-20145"><a href="http://www.snntv.com/category/news/">News</a></li>
<li id="menu-item-21017" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21017"><a href="http://www.snntv.com/sports/">Sports</a></li>
<li id="menu-item-21026" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21026"><a href="http://www.snntv.com/forecast/">Weather</a></li>
<li id="menu-item-447" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-447"><a href="http://www.snntv.com/contact-snn/">Contact SNN</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-128"><a href="http://www.snntv.com/terms-of-service/">Terms of service</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-129"><a href="http://www.snntv.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 SNN. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='427e175267aaa7348c0ca63dae4989e5';
hf4V='cb8010268fb364b6d9629f2d6ce29333';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.snntv.com/2017/01/08/man-stabbed-hand-hospitalized/" rel="bookmark" title="Man stabbed in hand, hospitalized"><img width="324" height="160" class="entry-thumb" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/maxresdefault-87-324x160.jpg" alt="" title="Man stabbed in hand, hospitalized"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.snntv.com/category/news/" class="td-post-category">News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.snntv.com/2017/01/08/man-stabbed-hand-hospitalized/" rel="bookmark" title="Man stabbed in hand, hospitalized">Man stabbed in hand, hospitalized</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-08T18:44:35+00:00" >January 8, 2017</time></span>                            </div>


            <div class="td-excerpt">
                SARASOTA - A man is hospitalized after being stabbed in the hand at a Sarasota residence. 
 
It happened in the 900 Block of...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        
        uid: 5872e57532a5c
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-grid-style-4 .entry-title {
    background-color:grey;
    background-color:rgba(0, 0, 0, 0.8);
    line-height: 25px!important;}
</style>

<script defer async type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=hugeit_forms_onloadCallback&#038;render=explicit&#038;ver=1.0.0'></script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"23261 http:\/\/www.snntv.com\/?p=23261","disqusShortname":"snntv","disqusTitle":"Roofing By Curry building new roof for family in need","disqusUrl":"http:\/\/www.snntv.com\/2017\/01\/08\/roofing-curry-building-new-roof-family-need\/","options":{"manualSync":false},"postId":"23261"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"snntv"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1gbagpcph3jenfoy1ipnc7u6.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Sarasota,USA","api_location":"Sarasota","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[9,48.2],"today_humidity":61,"today_wind_speed":[3.6,2.2],"today_min":[7,44.6],"today_max":[11,51.8],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1483981200,"day_temp":[16,61],"day_name":"Mon","owm_day_index":1},{"timestamp":1484067600,"day_temp":[20,69],"day_name":"Tue","owm_day_index":2},{"timestamp":1484154000,"day_temp":[22,71],"day_name":"Wed","owm_day_index":3},{"timestamp":1484240400,"day_temp":[22,72],"day_name":"Thu","owm_day_index":4},{"timestamp":1484326800,"day_temp":[22,72],"day_name":"Fri","owm_day_index":5}],"api_key":"9c252c3f1a0036ea446f45651330701e"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[23261]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.snntv.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.snntv.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



<!-- Powered by Whitelist IP For Limit Login Attempts | URL: http://club.orbisius.com/products/wordpress-plugins/whitelist-ip-for-limit-login-attempts/ -->


</body>
</html>